Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-26-2014, 06:30 PM   #1
Forum Member




Join Date: May 2014
Location: Cincinnati
Photos: Albums
Posts: 65
Strange highlights in video mode of K-3

Hi Folks,

Anyone come upon highlight artifacts as seen in the following video (watch in highest definition)?

Full HD at 60i
Intermittent problem independent of focus/metering/mode settings.

Stills look great, only shows up in video.

Thanks for any ideas.

Matt


05-26-2014, 06:41 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,958
That looks like focus peaking and/or oversharpening. Did you record the HDMI output or apply any processing?

There seem to be lots of artifacts in the video, so I'm inclined to believe that some sort of processing was applied, perhaps in-camera.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-26-2014, 06:50 PM   #3
Veteran Member
OregonJim's Avatar

Join Date: Mar 2009
Location: Willamette Valley, Oregon
Posts: 1,329
QuoteOriginally posted by Adam Quote
That looks like focus peaking and/or oversharpening. Did you record the HDMI output or apply any processing?
I agree with Adam - looks like focus peaking.
05-26-2014, 06:54 PM   #4
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,249
No, that's just fully to the right [way] over sharpening. You can see that exact effect on all Pentax DSLRs that do video.
Take the sharpening down to far left (fully off) and the same for contrast.

05-27-2014, 03:06 AM   #5
Forum Member




Join Date: May 2014
Location: Cincinnati
Photos: Albums
Posts: 65
Original Poster
QuoteOriginally posted by Steve.Ledger Quote
No, that's just fully to the right [way] over sharpening. You can see that exact effect on all Pentax DSLRs that do video.
Take the sharpening down to far left (fully off) and the same for contrast.
Thanks Steve, I'll try that. It's strange that it's an intermittent problem. I can shoot the same scene several times and only see it during one shot, usually when I'm hitting the autofocus button. It's almost as if the autofocus sets it off, then it lingers throughout the shot.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
pentax help, video, video mode
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting K-30 focus point in video mode. OldNoob Video and Pentax HDSLRs 4 02-02-2014 06:08 AM
Nice video of the K-3 in action hangman43 Pentax K-3 17 10-22-2013 10:49 PM
K-3 HDR video mode Ayoh Pentax K-3 10 10-17-2013 05:12 AM
=about K-01's stabilizer in video mode= sr196 Pentax K-01 24 08-12-2013 07:04 AM
K-01 peaking in video mode? ChopperCharles Pentax K-01 13 01-03-2013 02:34 PM



All times are GMT -7. The time now is 01:22 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top