Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-03-2014, 02:41 PM   #1
Junior Member




Join Date: Apr 2009
Location: Kila, Montana
Photos: Gallery
Posts: 41
K5II issue?

Just picked up a K5II - I do not have a manual, so checked out the one on line and I do not see what I am looking for.

The issue is: I usually set the focus selection lever to SEL so that I can move the focus where I want. When in the SEL position, the four buttons with the timer, WB, flash and color adjust do NOT work. If I move the focus selector switch to either the center (up) or AUTO (down) then the four buttons work and I can then do mirror lock up or whatever. Is this normal or not right.

Just for Info I am coming from a K20D. Thanks.

06-03-2014, 02:50 PM   #2
Pentaxian
fgaudet's Avatar

Join Date: Oct 2013
Location: Ontario
Posts: 726
not sure about the K5ii but on the K5, holding the OK button for about a second (it'll beep) will toggle the four buttons between focus point select and timer/wb/...
06-03-2014, 02:57 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,993
QuoteOriginally posted by DblArrow Quote
Just picked up a K5II - I do not have a manual, so checked out the one on line and I do not see what I am looking for.

The issue is: I usually set the focus selection lever to SEL so that I can move the focus where I want. When in the SEL position, the four buttons with the timer, WB, flash and color adjust do NOT work. If I move the focus selector switch to either the center (up) or AUTO (down) then the four buttons work and I can then do mirror lock up or whatever. Is this normal or not right.

Just for Info I am coming from a K20D. Thanks.
This is normal, and fgaudet posted the solution It's to be expected when one set of buttons servers multiple purposes.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-03-2014, 03:06 PM   #4
Junior Member




Join Date: Apr 2009
Location: Kila, Montana
Photos: Gallery
Posts: 41
Original Poster
QuoteOriginally posted by Adam Quote
This is normal, and fgaudet posted the solution It's to be expected when one set of buttons servers multiple purposes.
Ok thanks, will look it up.

06-03-2014, 07:15 PM   #5
Forum Member




Join Date: Nov 2013
Posts: 69
QuoteOriginally posted by DblArrow Quote
Just picked up a K5II - I do not have a manual, so checked out the one on line and I do not see what I am looking for.

The issue is: I usually set the focus selection lever to SEL so that I can move the focus where I want. When in the SEL position, the four buttons with the timer, WB, flash and color adjust do NOT work. If I move the focus selector switch to either the center (up) or AUTO (down) then the four buttons work and I can then do mirror lock up or whatever. Is this normal or not right.

Just for Info I am coming from a K20D. Thanks.
Hi, after many attempts to install the 1.03 firmware upgrade on my K3 it finally uploaded. Now trying the upgrade from 1.00 to 1.07 on my K5II with no success. I followed the instructions to press the menu button and turn on the camera. The message I get is K5II firmware ver. 1.00, the upgraded version does not kick in. Any suggestions? Leaving for Thailand, Laos, Viet Nam and Cambodia in 25 days and would like this resolved
06-03-2014, 09:43 PM   #6
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,250
How is this helping in any way to answer the OPs question that you even quote with your post??
There are plenty of Firmware threads you could post in rather than hijacking an unrelated thread.
eg ► https://www.pentaxforums.com/forums/120-general-technical-troubleshooting/253...ible-bugs.html
06-04-2014, 07:43 PM   #7
Forum Member




Join Date: Nov 2013
Posts: 69
Pentax K5II issues?

Mr. Ledger,
Many thanks for your swift and curt response. Thank you for pointing me in the right direction. I see I was the second to last to post here, you being the last to reply to me. I had no intent on "hijacking" anyone. I thought the thread had to do with K5II issues (which I do have) and was hoping for a warmer response from forum members and any suggestions/ideas to resolve this issue.
06-05-2014, 06:00 AM   #8
Pentaxian
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,221
Unlike other camera firmware the K5 ll or lls download file is an executable file which will unpack the necessary .bin file for the firmware update. Download or copy the .exe file to the root directory of your SD card not into the DCIM folder then while the card is in your card reader and plugged into your computer use it to execute the file so the .bin file unpacks and remains in the root directory. Then your camera menu should activate the firmware update.

06-05-2014, 06:26 AM   #9
Junior Member




Join Date: Apr 2009
Location: Kila, Montana
Photos: Gallery
Posts: 41
Original Poster
QuoteOriginally posted by Oldbayrunner Quote
Unlike other camera firmware the K5 ll or lls download file is an executable file which will unpack the necessary .bin file for the firmware update. Download or copy the .exe file to the root directory of your SD card not into the DCIM folder then while the card is in your card reader and plugged into your computer use it to execute the file so the .bin file unpacks and remains in the root directory. Then your camera menu should activate the firmware update.
Just did this update myself -

I just ran the .exe on the computer and copied the .bin to the SD card and worked fine.
06-05-2014, 05:50 PM   #10
Forum Member




Join Date: Nov 2013
Posts: 69
pentax K5II issues?

Many thanks Oldbayrunner and Dblarrow for your reply.
I have to admit that the K3 download of firmware 1.03 has improved some stability issues since purchased November 2013.
My K5II is working fine on firmware 1.00 but as Pentax Forums recently sent out a 1.07 update thought I would give it a try. I will attempt the upgrade one more time before I leave in 22 days for Thailand etc. If no luck, will wait for my return to fiddle and diddle.


asahi67
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
buttons, focus, k5ii, move, pentax help, sel
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Little Issue in Pentax k5ii kickman Pentax K-5 3 03-21-2014 03:06 PM
K5 iis - Compatibility issue with Yongnuo 560 or hotshoe issue? maxk7dish Pentax K-5 2 10-02-2013 06:43 PM
For Sale - Sold: K5ii Rodny Sold Items 6 06-16-2013 06:04 PM
K5II question pate Welcomes and Introductions 2 06-09-2013 08:57 AM



All times are GMT -7. The time now is 08:24 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top