Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-22-2014, 01:07 PM   #1
Senior Member




Join Date: Sep 2010
Location: Athens, Greece
Photos: Gallery | Albums
Posts: 236
D-BG4 AE-L button problem

AE-L button is not working in the D-BG4 grip I've just bought. Has anyone noticed something like that?

07-22-2014, 05:42 PM - 1 Like   #2
Pentaxian
amoringello's Avatar

Join Date: May 2008
Location: Virginia, USA
Photos: Gallery
Posts: 1,429
Are all of the pins in the grip moving freely? They are likely not all the same length (no idea why but that seems normal). Just make sure they all spring in and out freely.
Mine has a stuck pin which gives the same problem.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ae-l, button, d-bg4, d-bg4 ae-l button, tripod
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K20D AE-L button soft? striker_ Pentax DSLR Discussion 2 05-09-2013 04:36 AM
Green button and AE-L button voyager13 Troubleshooting and Beginner Help 7 06-28-2012 12:26 PM
K10D AE-L button missing -Mous- Pentax DSLR Discussion 4 05-19-2009 01:04 AM
When to use the AE-L button? atyab Pentax DSLR Discussion 10 01-01-2009 03:27 PM
K20D + grip AE-L as AF button? morfic Pentax DSLR Discussion 7 10-08-2008 05:19 AM



All times are GMT -7. The time now is 10:57 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top