Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-26-2014, 05:02 AM   #1
Site Supporter




Join Date: Oct 2013
Location: Homesick Canadian in New York City
Photos: Gallery
Posts: 659
K-3 won't shoot in burst mode, despite setting to AF.C

Suddenly, my K-3 doesn't want to shoot in burst mode, even though I have it set to AF-C. I have to keep pressing the shutter repeatedly to get multiple shots - not a great situation to be in when I have a photo shoot with fast-moving rescue dogs today.

I'm quite a tech dummy so if anyone can suggest the "duh, idiot" things I should double-check before concluding I have a problem, that would be great. If it's relevant, I use back-button focusing.

Thanks.

07-26-2014, 05:17 AM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,925
QuoteOriginally posted by frogoutofwater Quote
...even though I have it set to AF-C.
Do you have it set to shoot in burst mode as well? Press up on the 4 way control pad to access drive mode and make sure to choose continuous shooting mode instead of single
07-26-2014, 05:18 AM   #3
Pentaxian




Join Date: Feb 2010
Location: East Bay Area
Photos: Gallery
Posts: 787
AF.C is for continue focus.

You want to change the drive mode. Press up on directional keypad and it should be the second option from the left.
07-26-2014, 05:38 AM   #4
Site Supporter




Join Date: Oct 2013
Location: Homesick Canadian in New York City
Photos: Gallery
Posts: 659
Original Poster
Bingo! That was the problem. Thanks to both of you for the prompt response.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
burst, k-3, mode, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nature First K-3 shots, burst mode is incredible normhead Post Your Photos! 21 02-04-2014 09:07 PM
New k-500 won't shoot on occasion ... tbinder Troubleshooting and Beginner Help 2 01-04-2014 07:08 AM
K-x burst mode stops after 3 shots mboz Pentax DSLR Discussion 9 12-01-2013 05:51 AM
*IST-DS shutter won't fire in AF mode Sigmoid Pentax DSLR Discussion 9 09-28-2009 02:26 PM
K7 AF-C Burst Mode Question Driver3 Pentax DSLR Discussion 5 08-03-2009 12:31 PM



All times are GMT -7. The time now is 01:57 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top