Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-21-2014, 12:27 PM   #1
Site Supporter




Join Date: Jun 2013
Location: Washington DC
Photos: Albums
Posts: 432
K-3 FLU card sends empty image to iphone

I must be overlooking something that I can't run down. The images that my phone receives are empty black frames. Do I have a setting wrong on the camera or in the phone? Any similar experience? Thanks.

09-21-2014, 02:46 PM   #2
Site Supporter
davidreilly3207's Avatar

Join Date: Sep 2009
Location: South Jersey
Photos: Gallery | Albums
Posts: 587
What format are you sending? Phone may not be able to display raw, .pef or .dng, images.
09-21-2014, 06:37 PM   #3
Senior Member




Join Date: Sep 2010
Location: Omaha
Photos: Gallery
Posts: 277
I wonder if you're having the same problem I'm having. All the tethering/control capabilities seem to work, but I haven't been able to get a "live view" to show up on my smart phone, so I'm effectively blind. I'm using Google Chrome browser. I hope somebody has a suggestion on what might be a simple solution.
Thanks,
Daryl
PS - Before seeing your note, I posted a query on the DPR Pentax forum site. If I learn anything, I'll try to report it here.
09-21-2014, 08:21 PM   #4
Site Supporter




Join Date: Jun 2013
Location: Washington DC
Photos: Albums
Posts: 432
Original Poster
QuoteOriginally posted by mdave13 Quote
What format are you sending? Phone may not be able to display raw, .pef or .dng, images.
I'm not "sending" per se -- there is no "send" option, really. What ends up in my phone's photo gallery arrives there automatically. I have the K-3 set to send RAW to SD slot 1 and jpegs to slot 2 (the FLU card), however, so it would be the jpegs that are in play. My conclusion at the moment is that the FLU card only offers remote camera control - with viewfinder visibility and full control of parameter control - and then a view of the files that the card contains. All of that works smoothly. But it does not transfer the files to the phone. Nevertheless, and this is what surprises me, the phone's photo gallery registers empty frames, as one can see from the attached screen shot. All of those blanks are shots using the phone to control the camera. My expectation of course is that the photos themselves ought to upload, if anything is to show up at all. It's like the phone is saying "I see something happening photographically, but I'm not going to transfer it in."

SD slot 2 does transfer files from an Eye-Fi card to the phone. I tested using an Eye-Fi card from my Q7 without reformatting, BTW -- The card formatting works identically in both cameras.

Attached Images
 
09-21-2014, 08:24 PM   #5
Junior Member




Join Date: Feb 2014
Posts: 47
QuoteOriginally posted by darylk Quote
I haven't been able to get a "live view" to show up on my smart phone
Try to tap "LV" icon at the left bottom of the remote capture page.

---------- Post added 09-22-14 at 12:40 PM ----------

QuoteOriginally posted by Marktax Quote
My expectation of course is that the photos themselves ought to upload, if anything is to show up at all. It's like the phone is saying "I see something happening photographically, but I'm not going to transfer it in."
I wonder if some program was running in the background on your phone and tried to download photos that you captured by using the browser.
09-22-2014, 11:21 AM   #6
Site Supporter
davidreilly3207's Avatar

Join Date: Sep 2009
Location: South Jersey
Photos: Gallery | Albums
Posts: 587
I have an eye-fi card and experienced a similar problem. Changed my auto off to never and now the photos complete the transfer. You may want to check your auto-off setting on 'Wrench' Menu #3.
09-22-2014, 01:10 PM   #7
Site Supporter




Join Date: Jun 2013
Location: Washington DC
Photos: Albums
Posts: 432
Original Poster
QuoteOriginally posted by mdave13 Quote
I have an eye-fi card and experienced a similar problem. Changed my auto off to never and now the photos complete the transfer. You may want to check your auto-off setting on 'Wrench' Menu #3.
Thanks for the suggestion. I anticipated that and had the camera set to remain on. What I've learned otherwise is that the "transfer" selection in the menu where you develop RAW (far right, bottom row) wants an Eye-Fi card only, not the FLU.

Meanwhile, I'm going to try using something besides an iPhone.
09-22-2014, 07:56 PM   #8
Senior Member




Join Date: Sep 2010
Location: Omaha
Photos: Gallery
Posts: 277
The post provided by dmoisuk in this thread https://www.pentaxforums.com/forums/172-pentax-k-3/253325-flucard-pro-pentax-...how-guide.html thankfully solved my problem. Sounds like your problem may be different, but figured it can't hurt for me to share. If you have Live View Composition Adjust set to "on" the Live View image (for whatever reason) won't transfer to one's phone/tablet/whatever.
Thanks,
Daryl

09-23-2014, 08:02 AM   #9
Site Supporter




Join Date: Jun 2013
Location: Washington DC
Photos: Albums
Posts: 432
Original Poster
QuoteOriginally posted by darylk Quote
The post provided by dmoisuk in this thread https://www.pentaxforums.com/forums/172-pentax-k-3/253325-flucard-pro-pentax-...how-guide.html thankfully solved my problem. Sounds like your problem may be different, but figured it can't hurt for me to share. If you have Live View Composition Adjust set to "on" the Live View image (for whatever reason) won't transfer to one's phone/tablet/whatever.
Thanks,
Daryl
Thanks, Daryl. I will investigate that. My earlier post above is incorrect when I suggest that all the FLU does is operate the camera remotely and let you see the files on the card. It does all that well, but it should be sending useable files to my phone also, not empty frames. I obviously have a setting wrong somewhere.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-3 flu card, pentax help, phone, photos
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 + FLU Card Stickler Pentax K-5 17 11-18-2014 03:13 AM
For Sale - Sold: Flu Card for K-3 sergysergy Sold Items 2 08-26-2014 12:50 PM
K3 and Flu-card - image transfer boxcam78 Pentax K-3 4 07-07-2014 01:33 PM
eyefi card to remote view or only flu card? Daniel Darko Troubleshooting and Beginner Help 25 06-20-2014 05:12 AM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM



All times are GMT -7. The time now is 02:35 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top