Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-07-2014, 08:14 PM   #1
Senior Member
almo's Avatar

Join Date: Jan 2008
Location: Flawda
Posts: 101
Flash not firing in "M"

Anyone know a reason for this? I am using a manual flash on a K20D.

10-07-2014, 08:17 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Shutter speed below 1/180?
10-07-2014, 09:04 PM   #3
Senior Member
almo's Avatar

Join Date: Jan 2008
Location: Flawda
Posts: 101
Original Poster
No, I just didn't have it in "X". A year and a half after ditching all my Canon gear and I am still thinking like an EOS user.
10-07-2014, 09:06 PM   #4
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
Does not need to be in 'X', manual works fine as long as you set the shutter speed below sync speed which is 1/180 on Pentax.

10-07-2014, 09:14 PM   #5
Senior Member
almo's Avatar

Join Date: Jan 2008
Location: Flawda
Posts: 101
Original Poster
QuoteOriginally posted by jatrax Quote
Does not need to be in 'X', manual works fine as long as you set the shutter speed below sync speed which is 1/180 on Pentax.
Oh, I honestly don't remember where it was set. Must have been over 1/180.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
flash, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nothing says, "I'm not a camera bag"... (Part Duex) MD Optofonik General Photography 9 09-01-2014 04:27 PM
Built-in flash "not available" with DA 10-17 etc., can someone confirm? asp1880 Pentax K-3 6 06-20-2014 12:06 PM
Optical differences between Pentax "K", "M", and "A" lenses 6BQ5 Pentax SLR Lens Discussion 31 01-10-2014 01:02 PM
ME super: can I use "M" lens in "auto" setting. treetoile Troubleshooting and Beginner Help 4 03-25-2013 10:03 AM
Flash firing immediately on "2s delay" drive mode oguzgel Pentax DSLR Discussion 5 03-30-2008 01:20 PM



All times are GMT -7. The time now is 02:19 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top