Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-18-2014, 01:40 PM   #1
New Member




Join Date: Nov 2014
Posts: 2
Pentax Super Me — auto mode replaced by manual

Hello everyone!

Some information about problem: after switching to auto mode "M"-led glows and I can change shutter speed with buttons. Same on manual mode. Looks like auto mode is disappeared.

Is there any way to fix that by myself?

Thanks for any help!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, auto mode, camera, mode, pentax help, photography, super me, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: 3 x ME Super, Winder ME II, Manual, Lenses & Accessories booklet Erd§ Sold Items 4 12-21-2013 04:42 AM
Pentax ME Super auto-release problem fandart Pentax Film SLR Discussion 3 10-21-2012 02:21 PM
Pentax ME-F or ME Super Service Manual Jason Fox Pentax Film SLR Discussion 3 03-25-2012 12:37 PM
Auto ISO in manual mode yusuf Pentax DSLR Discussion 37 03-10-2012 05:44 PM
Pentax Auto 110 prime lens on ME Super ElStellino Pentax SLR Lens Discussion 6 02-23-2012 05:38 AM



All times are GMT -7. The time now is 08:12 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top