Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-01-2015, 02:07 PM   #1
New Member




Join Date: Nov 2012
Location: Northern Illinois
Posts: 14
K100D startup fixed by formatted memory card

Greetings,

I use my K100D in a macro photo rig to gather images for photo stacking for enhanced depth of field. Typically each composite image I produce requires ~ 120-200 images in the stack. Thus I take lots of photos with my K100D. My camera is triggered remotely by a computer which controls my stacking rig. I have the latest update to the camera's firm-ware which allows me to use larger memory cards. Typically I use a 16GB card as I shoot RAW. Recently I was having a problem that when I switched on my camera, the camera would not "wake up" properly. Its symptoms were that the LCD display by the shutter release would briefly wake up and then disappear. The camera would then act completely dead. No responses to the shutter release button or other controls or switches on the camera.

At first I wondered if the computer interface cable or the power supply cables were at fault. Weather plugged in or unplugged with fresh batteries, it made no difference. Then I wondered if the firm-ware had some how become corrupted. I reformatted a small 2 GB card and downloaded the latest update and got ready to install it. With this card, however, the camera booted just fine. Then I realized my large 16 GB card had many extra files on it including some PowerPoint presentations and other Windows files and folders that perhaps the camera did not recognize and may have been confused by... So I backed up the memory card elsewhere and reformatted it. Now the camera starts right up.

I pass this along in case others may encounter something similar.


Last edited by BugEZ; 01-01-2015 at 05:46 PM. Reason: typo... "not wakeup" not "now wakeup"
01-01-2015, 02:56 PM   #2
Pentaxian
Rimfiredude's Avatar

Join Date: Oct 2014
Location: Washington
Photos: Gallery
Posts: 2,177
Sounds like your old K100D was terribly confused.
01-01-2015, 05:47 PM   #3
New Member




Join Date: Nov 2012
Location: Northern Illinois
Posts: 14
Original Poster
Yes it was confused, but it is happy now.

BugEZ
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, camera won't boot, card, computer, files, gb, k100d, k100d startup, memory, memory card format, pentax help, photography, release, shutter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K100D won't keep memory card in vmax84 Troubleshooting and Beginner Help 12 07-23-2014 08:40 PM
jpgs off non- formatted card Joe Troubleshooting and Beginner Help 7 04-10-2014 09:39 AM
memory card demands to be re-formatted every time mallory Troubleshooting and Beginner Help 27 01-06-2014 04:30 AM
Memory card "card not formatted" error mickc Pentax Camera and Field Accessories 7 07-12-2011 08:49 PM



All times are GMT -7. The time now is 07:42 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top