Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-06-2015, 09:55 PM   #1
Site Supporter
gebco's Avatar

Join Date: Mar 2010
Location: Winnipeg
Photos: Gallery | Albums
Posts: 284
Flucard disconnects in Windows Explorer

I just got my K-3 and have been setting it up. I seem to be able to get the Flucard to function with my smartphone, but when I insert it into my Windows 7 pc, it beeps a few times and seems to disconnect. All I want to do is view the photos in Windows Explorer as I would with a regular SD card, but I can't seem to do so. I've searched here on the forums and elsewhere but I'm not seeing others with this problem. Suggestions?

EDIT: FIGURED IT OUT:

Before using the card in the card reader, you have to turn off the wireless function in the camera.

EDIT 2: It seems to be finicky. I will do more testing and report back.


Last edited by gebco; 01-06-2015 at 11:04 PM.
01-07-2015, 09:16 PM   #2
Site Supporter
gebco's Avatar

Join Date: Mar 2010
Location: Winnipeg
Photos: Gallery | Albums
Posts: 284
Original Poster
Update for those experiencing the same problem. The only way I have found so far to use the card in the card reader is to turn off the Wireless Memory Card function before removing the card from the camera; the card acts like any other sd card when in the card reader. However.. .

When you put the card back into the camera, the wireless function is still off. Even if you leave it off, take it out, put it into the card reader, it will go back to the previous behaviour of ''disconnecting'' and not allowing pics to be viewed. The only workaround I have seen so far is to ensure wireless function is turned back on and then off in the camera before using in the card reader.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, disconnects in windows, explorer, flucard, flucard disconnects, pentax help, photography, troubleshooting, windows
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Codec pack allows viewing of PEF files in Windows Explorer jeztastic Photographic Industry and Professionals 5 12-01-2013 07:24 PM
View DNG Thumbnails in Windows Explorer clmonk Troubleshooting and Beginner Help 4 11-03-2009 06:35 AM
Raw Image thumbnails in Windows Explorer irishwhite Troubleshooting and Beginner Help 18 09-25-2009 09:01 PM
See RAW in Windows Explorer? HermanLee Digital Processing, Software, and Printing 9 06-25-2008 01:21 PM
View PEF thumbnails in Windows XP Explorer? rparmar Digital Processing, Software, and Printing 6 01-31-2008 08:58 AM



All times are GMT -7. The time now is 05:35 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top