Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-29-2015, 02:00 AM - 1 Like   #1
Junior Member
vboy's Avatar

Join Date: Sep 2012
Posts: 46
PERPLEXED beginner

hello everone..

i need help...i noticed that in manual mode of my K-5,THE SHUTTER SPEED AND AND THE APERTURE CHANGES,when i dial in the command dial while pressing the shutter halfway,,..did i tweaked something in my menu wrong? my other camera ,not pentax,though,don't do this... thanks

01-29-2015, 02:13 AM - 2 Likes   #2
New Member




Join Date: Feb 2011
Location: St. Charles, MO
Posts: 19
QuoteOriginally posted by vboy Quote
hello everone..

i need help...i noticed that in manual mode of my K-5,THE SHUTTER SPEED AND AND THE APERTURE CHANGES,when i dial in the command dial while pressing the shutter halfway,,..did i tweaked something in my menu wrong? my other camera ,not pentax,though,don't do this... thanks
In the Custom settings menu, you probably have Auto Exposure Lock with Focus Lock enabled.
C 5. AE-L with AF Locked (default is off)
01-29-2015, 02:14 AM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,091
When you're in P mode, you can use either e-dial to manually override the shutter speed or aperture. That's a Pentax feature called hyper program.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-29-2015, 03:35 AM - 1 Like   #4
Junior Member
vboy's Avatar

Join Date: Sep 2012
Posts: 46
Original Poster
thank you very musch ,adam! it was in C-5...GOT IT FIXED!

03-28-2015, 07:50 AM - 1 Like   #5
Junior Member
vboy's Avatar

Join Date: Sep 2012
Posts: 46
Original Poster
QuoteOriginally posted by BobBlazevic Quote
In the Custom settings menu, you probably have Auto Exposure Lock with Focus Lock enabled.
C 5. AE-L with AF Locked (default is off)
thank you ,bob
03-28-2015, 09:50 AM - 1 Like   #6
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,416
QuoteOriginally posted by BobBlazevic Quote
In the Custom settings menu, you probably have Auto Exposure Lock with Focus Lock enabled.
C 5. AE-L with AF Locked (default is off)
Good call!


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
beginner help, camera, forums, pentax help, photography, shutter, threads, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
beginner erica36426 Welcomes and Introductions 7 09-02-2014 05:33 PM
Beginner photographer, beginner with Pentax W.Scott Welcomes and Introductions 11 05-11-2014 11:44 PM
Beginner Phoneman Visitors' Center 16 04-12-2014 02:16 AM
Misc Beginner Kroney Post Your Photos! 6 12-13-2013 10:07 AM
Perplexed willyflyboy Pentax DSLR Discussion 0 02-22-2009 10:55 AM



All times are GMT -7. The time now is 04:26 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top