Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-20-2015, 05:58 AM   #1
New Member




Join Date: Apr 2015
Posts: 1
Trouble with fulcard

I keep getting error message when trying to use this card, my camera set in live view it just keeps shooting In comp ajuest mode, and most of the functions not working

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Anyone else with OS X Mavericks having trouble with PF today? gazonk Site Suggestions and Help 15 08-12-2014 03:25 AM
Trouble with Pentax WG3 atreyu Troubleshooting and Beginner Help 11 05-17-2014 06:59 PM
Trouble with Firmare upgrade regislea Pentax K-3 2 02-14-2014 02:11 AM
trouble with focus - newbie here jabe Troubleshooting and Beginner Help 16 12-10-2013 07:44 AM
Trouble with RAW DNG files Catherine Digital Processing, Software, and Printing 15 12-04-2013 09:10 AM



All times are GMT -7. The time now is 11:08 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top