Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-09-2015, 03:37 PM   #1
Senior Member




Join Date: Jul 2014
Posts: 111
Serious focus issues, send it back?

I purchased a K50 last November along with a 18-135 lens. Had focus issues; inconsistent focus regardless of FL. Picked up a Sigma 50-150HSM, its a sharper lens, but same inconsistency.

I purchased a Lens Align and set it up today. Shake reduction off, spot metering, spot focus, lens wide open with a shutter speed of 125, ISO never above 500, on 2 second delay. On a tripod of course. Here are my results:

I took 14 pics with the Sigma, some Live view, some using the view finder. 6 at 150mm, 6 at 50mm and 2 at 80mm

I had 4 back focus, 6 front focus, (2 of which were extreme) 3 good, 1 total blur

I took 7 with the 18-135, all at 135mm except 2 that were taken at 50mm

I got 4 back focus, one good, and two very soft at 50mm.

My wife is all but done with this system and I am very frustrated. Does this sound like a camera related repair / calibration issue?
I even tried manual focus with similar results.

HELP PLEASE!

05-09-2015, 03:40 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,124
QuoteOriginally posted by nonstopnick Quote
I purchased a K50 last November along with a 18-135 lens. Had focus issues; inconsistent focus regardless of FL. Picked up a Sigma 50-150HSM, its a sharper lens, but same inconsistency.

I purchased a Lens Align and set it up today. Shake reduction off, spot metering, spot focus, lens wide open with a shutter speed of 125, ISO never above 500, on 2 second delay. On a tripod of course. Here are my results:

I took 14 pics with the Sigma, some Live view, some using the view finder. 6 at 150mm, 6 at 50mm and 2 at 80mm

I had 4 back focus, 6 front focus, (2 of which were extreme) 3 good, 1 total blur

I took 7 with the 18-135, all at 135mm except 2 that were taken at 50mm

I got 4 back focus, one good, and two very soft at 50mm.

My wife is all but done with this system and I am very frustrated. Does this sound like a camera related repair / calibration issue?
I even tried manual focus with similar results.

HELP PLEASE!
It sounds like there might be some sort of mechanical problem with the camera. I'd get it exchanged.

(front focus and back focus only applies to viewfinder AF, not live view or manual focus, so if you can't get sharp images perhaps the SR mechanism has gone haywire, or the sensor is misaligned).

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-09-2015, 04:24 PM   #3
Veteran Member




Join Date: Mar 2009
Location: Australia
Photos: Gallery | Albums
Posts: 373
I'd normally share some of my past experience with focus problems and viewfinder shimming, but Adam's spot on with his advice. What you describe points to an outright fault with the camera.
05-09-2015, 04:53 PM   #4
Senior Member




Join Date: Jul 2014
Posts: 111
Original Poster
Thank you for your confirmation, I will contact the mother ship.

05-09-2015, 05:11 PM   #5
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,831
Is it possible the lighting wasn't sufficient?
05-09-2015, 05:15 PM   #6
Site Supporter
LightBug's Avatar

Join Date: Nov 2007
Location: OC, CA, USA
Posts: 418
Assuming the camera is still under warranty, I would send the body plus any lens not focusing properly to Pentax for warranty service and adjustments.
05-09-2015, 05:16 PM   #7
Senior Member




Join Date: Jul 2014
Posts: 111
Original Poster
QuoteOriginally posted by UncleVanya Quote
Is it possible the lighting wasn't sufficient?
125 sec, f-2.8, ISO400 - so I think I was fine.
05-09-2015, 06:50 PM   #8
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,831
QuoteOriginally posted by nonstopnick Quote
125 sec, f-2.8, ISO400 - so I think I was fine.
Yup, that's well within the focus limits.

05-09-2015, 10:09 PM   #9
Senior Member




Join Date: Jul 2014
Posts: 111
Original Poster
QuoteOriginally posted by LightBug Quote
Assuming the camera is still under warranty, I would send the body plus any lens not focusing properly to Pentax for warranty service and adjustments.
Send the lenses also?
05-10-2015, 01:09 AM   #10
Site Supporter
LightBug's Avatar

Join Date: Nov 2007
Location: OC, CA, USA
Posts: 418
QuoteOriginally posted by nonstopnick Quote
Send the lenses also?
Yes, check with Ricoh on how everything can be arranged.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
50mm, camera, focus, issues, lens, pentax help, photography, results, sigma, spot, troubleshooting, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Back Focus Issues? alamo5000 Pentax SLR Lens Discussion 12 07-07-2013 10:41 PM
Back- and front focus issues Hein V Troubleshooting and Beginner Help 10 10-21-2012 01:05 AM
Send it back or is it normal. campdog Pentax K-5 22 05-02-2011 04:11 AM
K20D back focus issues Qiki Pentax DSLR Discussion 3 04-27-2011 10:05 AM
Tamron 28-75, I had to send it back skinja Pentax SLR Lens Discussion 21 07-22-2008 11:04 AM



All times are GMT -7. The time now is 12:25 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top