Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-13-2015, 01:03 PM   #1
Site Supporter
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,258
Need to find info on "older " Windows browsers ... where do I post?

Where should I post this:

On my laptop only: Windows Vista and IE 9.

Problem with Flickr because I am using an unsupported browser version.
Problem started only today.

I can log in but once I get there, (all my photos are still there) I simply cannot "click" on an image and work from there.
I get the message "You are using an unsupported version , bla, bla, bla ..."

So, the latest version of IE available for Vista is Version 9, which is already installed on the laptop.
Unfortunately, this is also the last version that is/will be available for Vista and, as of January 1, 2016, will not be supported anymore.

((Note: all works fine from the home PC running Windows 7 64 bits.))

Solution(s) proposed by the geek squad here in town: update laptop to Windows 7.
Cost: $145.00 including licence, and they will "save" my files such as photos, PDF's and DOC's but will not reinstall my programs unless some are freeware and available from the web.

Is there any other way?

Thanks !!


Last edited by jpzk; 05-13-2015 at 01:10 PM. Reason: forgot a question
05-13-2015, 01:13 PM   #2
Pentaxian
esrandall's Avatar

Join Date: Feb 2014
Location: Sumner, WA
Photos: Albums
Posts: 965
Vista only went up to IE9, so no way around that. You can try other browsers, see what that gets you. You can also find Win7/Win8 (if your hardware can handle it, so be sure to check) for $99 in a lot of places (newegg.com, for one).
05-13-2015, 01:16 PM   #3
Site Supporter
Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: Liverpool, NY
Photos: Gallery
Posts: 12,874
Why not just install Firefox?
05-13-2015, 01:18 PM   #4
New Member
Rob.S's Avatar

Join Date: Jan 2014
Location: Worcestershire. UK.
Posts: 8
I had the same problem; so switched to Google Chrome.

05-13-2015, 01:40 PM   #5
Site Supporter
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,258
Original Poster
QuoteOriginally posted by Rob.S Quote
I had the same problem; so switched to Google Chrome.
I did try Chrome (today from this laptop) to access Flickr and I am getting nowhere with that.
This is what happened:
I try logging in but this "stupid" Yahoo thing appears and ask for username and P/W .... I type that in and I get messages
that my username and P/W are not valid !!

Tried again with the "old" Vista - IE9 .... logged in alright but, as mentioned earlier, unable to work with my pictures.

I am afraid to do as they (Yahoo) propose: create a new account ! Then I won't be able to have/see my 800+ pictures.

JP
05-13-2015, 01:45 PM   #6
Veteran Member
VisualDarkness's Avatar

Join Date: Nov 2011
Location: Uppsala, Sweden
Photos: Gallery
Posts: 4,441
You have to create a Yahoo account and link it, all according to their instructions. They cancelled the Google log-in and it was a pain to get mine working with a new Yahoo one but after pulling my hair it finally did.
05-13-2015, 01:46 PM   #7
Pentaxian
Caver's Avatar

Join Date: Jun 2009
Location: Hungary (ex-pat from Transylvania, Romania)
Photos: Gallery
Posts: 429
QuoteOriginally posted by jpzk Quote
I did try Chrome (today from this laptop) to access Flickr and I am getting nowhere with that.
This is what happened:
I try logging in but this "stupid" Yahoo thing appears and ask for username and P/W .... I type that in and I get messages
that my username and P/W are not valid !!

Tried again with the "old" Vista - IE9 .... logged in alright but, as mentioned earlier, unable to work with my pictures.

I am afraid to do as they (Yahoo) propose: create a new account ! Then I won't be able to have/see my 800+ pictures.

JP
Your Flickr account has to be accessible from Chrome with the old credentials.
In order to have a Flickr account you had to create a yahoo account as well (I don't know how it is recently, but this was the "rule" years ago). These two (yahoo account and flickr account) have identical usernames and password - just be sure to enter them correctly, for the username use *****@yahoo.com format.
05-13-2015, 01:56 PM   #8
New Member
Rob.S's Avatar

Join Date: Jan 2014
Location: Worcestershire. UK.
Posts: 8
Ok, try using the "I've forgotten my password/username" links on the Flickr login page......... It's a bit of a long winded process, (and I can't remember the exact way it's done), but you should be able to reset your password. I've had this happen many times [usually after a system crash, Flickr does not accept my login details, and I have to re-set them]. Hope this helps.

Rob.

05-13-2015, 02:42 PM   #9
Site Supporter
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,503
QuoteOriginally posted by Rob.S Quote
Ok, try using the "I've forgotten my password/username" links on the Flickr login page......... It's a bit of a long winded process, (and I can't remember the exact way it's done), but you should be able to reset your password. I've had this happen many times [usually after a system crash, Flickr does not accept my login details, and I have to re-set them]. Hope this helps.

Rob.
What he said...

You might also want to consider Firefox over Chrome. The reason is that (unless something has recently changed), Chrome is not consistently color space aware and does fully support embedded ICC profiles. This may result in your work looking different in Chrome than it does in your editing software or what other people see when viewing your work using IE or Firefox.

For more on Chrome (current as of summer 2014): http://cameratico.com/guides/google-chrome-color-management/

To test your browser: http://cameratico.com/tools/web-browser-color-management-test/

How to configure Firefox (for completeness): http://cameratico.com/guides/firefox-color-management/


Steve

Last edited by stevebrot; 05-13-2015 at 03:42 PM.
05-13-2015, 04:01 PM   #10
Pentaxian
LensBeginner's Avatar

Join Date: Sep 2014
Photos: Albums
Posts: 2,613
QuoteOriginally posted by boriscleto Quote
Why not just install Firefox?
This, +1.
Now even MS is acknowledging that IE is dead.
05-13-2015, 06:30 PM   #11
Site Supporter
Site Supporter
jpzk's Avatar

Join Date: Jan 2009
Location: Québec
Photos: Gallery | Albums
Posts: 7,258
Original Poster
QuoteOriginally posted by VisualDarkness Quote
You have to create a Yahoo account and link it, all according to their instructions. They cancelled the Google log-in and it was a pain to get mine working with a new Yahoo one but after pulling my hair it finally did.
Did that a while back !
It was working for a while until this "glitch" appeared today on the Vista laptop.
I am fine with the PC at home (here right now) as it is using IE 11.

JP

---------- Post added 05-13-15 at 09:37 PM ----------

Thanks for all of the help , folks!
Much appreciated

I will follow through with the recommendations and perhaps opt for Firefox as well.

Certainly will report back here asap with comments , hoping this will soon be resolved.

Cheers!

JP
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bla, camera, ie, jp, laptop, pentax help, photography, troubleshooting, version, vista, windows, windows browsers, yahoo
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-S2 > where can I find the "image sync" app? pkerkh69 Pentax K-S1 & K-S2 30 07-31-2015 09:08 PM
Do I "need" a Macro Ring Flash? Driline Flashes, Lighting, and Studio 43 07-08-2015 09:59 AM
Dear, "i...i" and "r....t" on ebay, bidding on the 50-135mm lenses mee Pentax SLR Lens Discussion 64 02-07-2015 07:25 PM
Question "Proud owner of ..." pics in signatures - Where to find ? Weevil Site Suggestions and Help 2 03-16-2013 08:30 AM
Travel My P'Town Adventure" Where else would you find a "Burger Queen"? charliezap Post Your Photos! 19 07-12-2012 01:05 PM



All times are GMT -7. The time now is 05:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top