Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-29-2015, 10:48 AM   #1
Forum Member




Join Date: Sep 2014
Location: Saskatchewan Canada
Posts: 52
K-50 Sensor Shaking a lot in Live View

Just started today. The sensor (Ithink) shakes like crazy. The sensor is fine while I use the viewfinder, but shakes a lot while using live view. I have never had this happen before since I bought the camera last fall.

I have tried to remedy this by disabling dust removal, and have turned of shake reduction, but it still shakes. I can hear it, as well as see it moving the image in the live view. It moves quite a lot and is of course not enabling me to take anything decent.



05-29-2015, 11:03 AM   #2
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 5,002
Normally that would be shake reduction, sure it is turned off? On at least some models, you can set it so it only enables SR (while in live view) when you hit the shutter so it isn't shaking all the time -- it very noticeable with long focal lengths. But again, it shouldn't do that if SR is off...
05-29-2015, 11:24 AM   #3
Forum Member




Join Date: Sep 2014
Location: Saskatchewan Canada
Posts: 52
Original Poster
SR is definitely off. Looks like I may have to get warranty work on it.
05-29-2015, 11:29 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,118
QuoteOriginally posted by Schick Quote
SR is definitely off. Looks like I may have to get warranty work on it.
Yup, I've seen a couple reports of this and it requires servicing. Basically the SR system gone haywire.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-50 sensor, live, lot, pentax help, photography, sensor, troubleshooting, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Live view problem with K20d ? shaking a lot! TanGU Pentax DSLR Discussion 13 05-21-2017 12:49 PM
K-5 II live view noise and loose (?) sensor? sfkazimierczak Troubleshooting and Beginner Help 8 03-25-2016 07:58 AM
sensor shake in live view using manual lens jaeaetee Troubleshooting and Beginner Help 10 02-20-2013 08:12 AM
k-7: dark horizontal lines live view? bad sensor? zosxavius Pentax DSLR Discussion 2 05-26-2012 10:18 PM
K-5 and DA*50-135 won't focus in LIVE VIEW. bossa Pentax K-5 6 03-08-2012 04:02 AM



All times are GMT -7. The time now is 06:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top