Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-18-2015, 08:24 AM   #1
New Member




Join Date: Jun 2015
Posts: 2
K-5 Question

Hello


I have a K-5 camera and my 9 year old son was playing with the camera and now you have to press the shutter release button twice to take a picture. I have looked through the manual and can not find how to put it back the way it was. Thanks in advance

06-18-2015, 08:40 AM   #2
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 4,291
I sure someone here will be able to give you the precise settings that need to be changed but if worst comes to worst you can always try resetting to the camera defaults. I would save this as a last resort as it means redoing all your customizations.
06-18-2015, 08:49 AM   #3
Site Supporter
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,935
QuoteOriginally posted by slatel Quote
Hello


I have a K-5 camera and my 9 year old son was playing with the camera and now you have to press the shutter release button twice to take a picture. I have looked through the manual and can not find how to put it back the way it was. Thanks in advance
I don't think there is any setting that makes you press the shutter twice. Are you sure its not a 2 second timer or something like that? Maybe a photo with the full exif data still embedded would help.
06-18-2015, 09:09 AM   #4
Inactive Account




Join Date: Feb 2015
Photos: Gallery
Posts: 23
Have you checked the drive mode menu? Maybe the mirror lock-up drive mode is selected.

06-18-2015, 12:18 PM   #5
New Member




Join Date: Jan 2015
Posts: 7
QuoteOriginally posted by Daertu Quote
Have you checked the drive mode menu? Maybe the mirror lock-up drive mode is selected.
This was my first thought as well.
06-18-2015, 01:16 PM   #6
New Member




Join Date: Jun 2015
Posts: 2
Original Poster
QuoteOriginally posted by Daertu Quote
Have you checked the drive mode menu? Maybe the mirror lock-up drive mode is selected.
that was it, thanks so much
06-18-2015, 01:17 PM   #7
Inactive Account




Join Date: Feb 2015
Photos: Gallery
Posts: 23
QuoteOriginally posted by slatel Quote
that was it, thanks so much
You're very welcome
06-19-2015, 06:15 AM   #8
Loyal Site Supporter
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 5,868
Ever get the feeling the cameras are too complicated?

Until you find a reason to use the lock-up mode, that is...

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-5, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A question regarding the charger for the Pentax K-5 dddoug Troubleshooting and Beginner Help 7 05-05-2015 02:17 AM
K-5 II question - bounce flash johnbachel Pentax K-5 5 07-11-2014 04:27 AM
K-5 Underexposing Question Halco Pentax K-5 2 06-16-2013 12:51 AM
K-5 IIs question Wingincamera Pentax K-5 6 10-26-2012 11:25 PM
K-5 Firmware Update Question thejake Pentax K-5 3 01-20-2012 03:27 PM



All times are GMT -7. The time now is 12:45 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top