Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-29-2015, 11:16 PM   #1
Senior Member




Join Date: Aug 2011
Location: San Diego
Photos: Gallery | Albums
Posts: 162
No WB; Flash, Drive Mode, etc. available

While using my K3 today I couldn't get to the WB; Flash, and Drive Mode menus. The menu screen would just stay blank when I pressed any of the Four-way controller buttons. The buttons and the screen worked for other purposes. Eventually I turned off the camera, and turned it back on. The menus worked okay then. Has anyone had this happen to them?

06-29-2015, 11:20 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,126
You're most likely in AF point SEL mode. Press and hold the AF point selection button (the one below and to the right of the 4-way pad) and then the 4-way controller should allow access to the normal sub-menus.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-30-2015, 12:05 AM   #3
Senior Member




Join Date: Aug 2011
Location: San Diego
Photos: Gallery | Albums
Posts: 162
Original Poster
Oh, yeah I was fooling with that for the first time. Thanks!
06-30-2015, 02:49 AM   #4
Loyal Site Supporter
rayallen's Avatar

Join Date: Jul 2007
Location: Forresters Beach, Central Coast, NSW, Australia
Photos: Gallery
Posts: 1,686
Another instant solution in pentaxforums.com! Nice work, Adam.

07-01-2015, 06:40 PM   #5
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,433
QuoteOriginally posted by Adam Quote
You're most likely in AF point SEL mode.
This has caught me twice.


Steve
07-10-2015, 11:28 AM   #6
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,811
And I've been caught out in playback mode as well, when the four -way controller takes you to mostly uncharted terrain (raw development options etc). I have to admit that one of the very few interface frustrations I ever experience with the K7 is flicking back in and out of playback mode, trying to get back to the status screen. Always seem to end up cycling through the blank screen and horizon indicator display when I don't want them!



There ... That's the only bad thing I'll ever say about the K7 😁
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
buttons, camera, drive, flash, menus, mode, pentax help, photography, screen, troubleshooting, wb
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual mode no longer available on K-01 ckbboy Pentax K-01 8 11-26-2014 10:30 PM
Built-in flash "not available" with DA 10-17 etc., can someone confirm? asp1880 Pentax K-3 6 06-20-2014 12:06 PM
K10D drive mode selection, and flash compensation trd300gt Pentax DSLR Discussion 4 04-11-2009 07:18 PM
Flash firing immediately on "2s delay" drive mode oguzgel Pentax DSLR Discussion 5 03-30-2008 01:20 PM



All times are GMT -7. The time now is 05:27 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top