Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-05-2015, 10:20 PM   #16
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,382
QuoteOriginally posted by newarchivist Quote
Howdy folks!

I took my camera out today for some photo-making after a month or so. I took a photograph in aperture priority mode and it came out almost pitch black. It seemed to be metering correctly through the OVF - so a bright day should have been fine with f/8.0 at 1/100s shutter speed, with an ISO of 400-800.

Note - this issue occurred both with my 18-55 and my 55-200.

I was able to get photos to come out via live view, but I had to bump the ISO way high, keep the lens wide open, and slow the shutter. This seems to indicate a sensor metering issue, but I don't know where to start. My google-fu is weak on this issue.

Thoughts? What questions should I be asking?

I'll upload some photos later with examples of what's going on.
are you holding the camera at eye level or on a tripod. Maybe your issue is stray light coming in through the eyepiece

10-06-2015, 03:22 PM   #17
New Member
newarchivist's Avatar

Join Date: Aug 2014
Posts: 10
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
are you holding the camera at eye level or on a tripod. Maybe your issue is stray light coming in through the eyepiece
It has occurred both when i'm using tripod, hand-holding freely, and pressing it against my face. I'm pretty sure it's the dreaded K-30/K-50 aperture issue at this point since the problem only occurs with auto- lenses.
08-17-2016, 12:12 PM   #18
Site Supporter




Join Date: Jul 2014
Posts: 33
Hi, I am having the exact same issue you experienced with my K-50. Have you been able to fix the problem? Thank you
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, iso, issue, pentax help, photography, photos, pitch, shutter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! My K-50 has stopped working correctly and the screen is acting crazy pandazerg Troubleshooting and Beginner Help 14 03-23-2016 12:19 PM
I come from the K-5 and i want to set K-50... help Michi Joel Pentax K-30 & K-50 13 12-06-2014 04:55 PM
Need help deciding whether to purchase a Pentax K-50 arnold111 Troubleshooting and Beginner Help 15 11-16-2014 08:28 AM
Low light/pitch black DSLR focusing LaurenOE Photographic Technique 7 05-12-2012 06:24 PM
K5 in pitch black... SlickYamaha Pentax K-5 19 09-26-2011 08:00 PM



All times are GMT -7. The time now is 05:30 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top