Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-26-2015, 07:18 PM   #16
New Member




Join Date: Jan 2014
Photos: Albums
Posts: 13
Original Poster
spoke too soon!

It works, but the Auto-aperture setting no longer works. I think in my clumsy disassembly, I disconnected one of the electronic contacts. Oh well. I'm basically always on "Av" anyway, so I'll just use the damn ring!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, autofocus, camera, f22, f3.5, issues, lens, noise, pentax help, photography, stop-down, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New K-3 with old kit lens or new lens for K-30 kiberkli Pentax K-3 9 12-31-2014 02:30 PM
Compatibility issues with old AF bodies, Sigma lenses? awsutter Pentax Film SLR Discussion 8 03-26-2014 04:28 PM
K-30 AF Lens Recommendation caffeinetherapy Troubleshooting and Beginner Help 12 03-14-2014 12:01 AM
focusing issues with K-30 awesome 63 Troubleshooting and Beginner Help 4 01-13-2014 03:57 AM
k-30 AF issues szmatefy Troubleshooting and Beginner Help 5 02-03-2013 03:17 AM



All times are GMT -7. The time now is 03:30 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top