Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-05-2015, 02:03 AM   #1
Forum Member
Markovo's Avatar

Join Date: Jul 2014
Location: Bulgaria
Posts: 72
Problem with MC Auto Chinon 50mm 1:1.4

I have this lense for some time now and it has a noticeable problem when shooting between f5.6 and f22. Only an this range i get a light blue "dot" (the shape is like the aperture opening, which is a hexagon if i'm not mistaken) at the center of the image. It's more like e blue tint and it's clearly noticeable. I'll upload some sample photos later. The question is - what is causing this problem? From f1.4 to f4 it does not appear.

10-05-2015, 08:29 AM - 1 Like   #2
Pentaxian
Just1MoreDave's Avatar

Join Date: Feb 2007
Location: Aurora, CO
Photos: Gallery | Albums
Posts: 4,858
Is the rear element of the lens really flat? Lenses like that can have a problem with reflections between the sensor and rear element. If that is the problem, there isn't any fix. You can avoid it at f4 or sometimes get lucky and hide the spot in the image.
10-05-2015, 08:40 AM - 1 Like   #3
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
QuoteOriginally posted by Markovo Quote
I have this lense for some time now and it has a noticeable problem when shooting between f5.6 and f22. Only an this range i get a light blue "dot" (the shape is like the aperture opening, which is a hexagon if i'm not mistaken) at the center of the image. It's more like e blue tint and it's clearly noticeable. I'll upload some sample photos later. The question is - what is causing this problem? From f1.4 to f4 it does not appear.
Do you use a hood? One might help
10-05-2015, 09:31 AM - 1 Like   #4
Pentaxian
dcshooter's Avatar

Join Date: Jan 2011
Location: Washington DC
Photos: Gallery | Albums
Posts: 4,599
Yeah, the blue spot occurs with certain older lenses on digital sensors. Never heard of it on this lens, but I rememebr it plagued the Chinese speed boosters for m4/3 when they first came out.

10-05-2015, 05:16 PM - 1 Like   #5
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by Just1MoreDave Quote
Is the rear element of the lens really flat? Lenses like that can have a problem with reflections between the sensor and rear element. If that is the problem, there isn't any fix.
Yep, that is what I think too. I have a m42 Auto Rikenon 55/1.4 that does that. It has a large, flat rear element.


Steve
10-05-2015, 11:08 PM   #6
Forum Member
Markovo's Avatar

Join Date: Jul 2014
Location: Bulgaria
Posts: 72
Original Poster
So it's because of the flat rear element? Mine's flat too.
10-06-2015, 08:34 AM - 1 Like   #7
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by Markovo Quote
So it's because of the flat rear element? Mine's flat too.
The problem is likely present on film too, but being the emulsion is not particularly reflective, it might not be that big a problem with that medium.


Steve
10-06-2015, 10:53 PM   #8
Forum Member
Markovo's Avatar

Join Date: Jul 2014
Location: Bulgaria
Posts: 72
Original Poster
So the case is closed, nothing we can do about it! Thanks for all the answers.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto chinon 50mm, camera, mc auto chinon, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Chinon MC 50mm f/1.7 Darley Lens Sample Photo Archive 17 08-05-2014 01:42 PM
Pentax DA 1.8 50mm vs Auto Sears MC 1.4 50mm jimyoung999 Pentax SLR Lens Discussion 2 07-18-2014 09:11 AM
Auto Chinon MC 50mm 1.4 / 1.7, yellowing? 52mm Pentax SLR Lens Discussion 11 12-16-2012 06:59 AM
Auto Chinon MC 50mm 1.7 on K-5 John71 Visitors' Center 2 04-23-2012 03:58 PM
Small problem with Auto Chinon 50mm f/1.4 Rense Pentax SLR Lens Discussion 7 01-19-2009 12:11 PM



All times are GMT -7. The time now is 02:42 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top