Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-20-2015, 10:18 AM   #16
New Member




Join Date: Oct 2015
Posts: 12
Original Poster
Thanks for your suggestion, off for 2 days, will try it later.

10-22-2015, 01:07 AM   #17
New Member




Join Date: Oct 2015
Posts: 12
Original Poster
Now the live view showing completely dark view when the camera first turned on, the actual picture taken was completely white, just the opposite. Checked aperture lever, checked shutter and checked the other lens, nothing unusually. Same "washed out" picture with the other lens. I am thinking if we know the cause of the initial dark view/ white picture when the camera first turn on, this might resolve the "washed out" issue.
10-23-2015, 12:19 AM   #18
New Member




Join Date: Oct 2015
Posts: 12
Original Poster
QuoteOriginally posted by max_pyne Quote
can you try to activate you aperture lever manually, lens not mounted on the camera, by hand? can you try another lens?

---------- Post added 20-10-15 at 11:44 ----------

Check Shutter Count & Camera Manufacture Date Online - EXIF Reader can you check the shutter count of your camera ?
Hi, any other suggestion and idea? Thx in advance.
10-23-2015, 01:13 AM   #19
Loyal Site Supporter
max_pyne's Avatar

Join Date: Aug 2010
Location: zurich
Photos: Gallery | Albums
Posts: 408
hm... you could try a reset.... what is the shutte count of your K-x? ... the aperture lever assembly of your k-x could be faulty... or the contacts of your body (dirty)... not telling the camera the min/max aperture... or the shutter as Adam mentioned, you could try to shoot a varitaty of shutter speeds and apertures to check what the camera is doing... you can use the flash to compensate for the ambient light.

10-23-2015, 11:01 PM   #20
New Member




Join Date: Oct 2015
Posts: 12
Original Poster
SC is low only 4821. Have been trying with auto, manual, T prior, different setting, with/without flash, it is all the same. Sorry but how to reset the camera? Never tried that before.
10-26-2015, 01:01 AM   #21
Loyal Site Supporter
max_pyne's Avatar

Join Date: Aug 2010
Location: zurich
Photos: Gallery | Albums
Posts: 408
Reset:
http://www.ricoh-imaging.co.jp/english/support/man-pdf/k-x.pdf
Page 282-283 in the PDF

Try to clean your contacts on the Bosdy and lens!
https://www.pentaxforums.com/forums/58-troubleshooting-beginner-help/151377-c...-cleaning.html
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture lever, camera, check, count, lens, lenses, pentax help, pentax kx, pentax kx sensor, pentax picture, photography, pictures, sensor, sensor problem, shutter, troubleshooting, view, week
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax k-30 sensor problem? TomCotton Troubleshooting and Beginner Help 13 06-17-2014 01:29 AM
Pentax kx ISO problem l.b9 Troubleshooting and Beginner Help 6 02-20-2014 05:31 AM
Samsung GX-20 sensor problem or not? seliscan Pentax DSLR Discussion 11 07-15-2011 11:36 AM
k200d Exposure and/or Sensor problem Hayward Troubleshooting and Beginner Help 8 03-10-2011 07:45 AM
Lens or sensor problem? stanic Pentax SLR Lens Discussion 5 11-07-2010 11:49 PM



All times are GMT -7. The time now is 02:49 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top