Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-21-2015, 01:08 PM   #1
New Member




Join Date: Oct 2015
Posts: 2
K500 images coming out extremely underexposed

Hi there,

So I have been using my pentax K500 for a while and had no troubles at all however I recently picked it up to realise that all my images are coming out nearly black. I have tried cleaning the lens contacts, changing lens, checking the sensor (seems to be fine) and updating the firmware... nothing seems to be working and hope I do not need to replace my little friend because I do love it dearly!

Could anybody shed some light upon what it may be please?

An image only starts to show if I point it towards it toward the light at ISO 1600.

Thanks

10-21-2015, 01:12 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,984
QuoteOriginally posted by ckaur Quote
Hi there,

So I have been using my pentax K500 for a while and had no troubles at all however I recently picked it up to realise that all my images are coming out nearly black. I have tried cleaning the lens contacts, changing lens, checking the sensor (seems to be fine) and updating the firmware... nothing seems to be working and hope I do not need to replace my little friend because I do love it dearly!

Could anybody shed some light upon what it may be please?

An image only starts to show if I point it towards it toward the light at ISO 1600.

Thanks
Can you post a sample photo?

Could be an issue with the shutter, or just exposure compensation.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-21-2015, 01:20 PM   #3
New Member




Join Date: Oct 2015
Posts: 2
Original Poster
It won't let me upload a photo however I have reset all settings so don't think it is compensation?
10-21-2015, 02:50 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,984
QuoteOriginally posted by ckaur Quote
It won't let me upload a photo however I have reset all settings so don't think it is compensation?
A settings reset via the menu doesn't affect everything. Try making sure.

Why couldn't you upload a photo? Just click on "manage attachments" below.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-21-2015, 02:55 PM   #5
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,440
Spot metering?
10-21-2015, 03:00 PM   #6
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,331
Check EV +/- and also the metering type (press Info, check whether its spot, centre balance, or matrix). Make sure the drive mode is not any type of bracketing.
Also, what lens are you using? It could be a lens problem (where the lens is stuck at f32 or something?)
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
blackimages, camera, images, k500, k500 images, lens, light, pentax help, photography, problem, troubleshooting, underexposed
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Badly underexposed (near black) images after turning on the camera William George Troubleshooting and Beginner Help 7 02-18-2016 10:18 PM
K-50 Images Underexposed (Black) aikilink Pentax K-30 & K-50 11 07-08-2015 05:23 AM
Sekonic 358 Giving Me Very Underexposed Images -- Help? reivax Flashes, Lighting, and Studio 10 03-18-2013 08:14 AM
Total picture distortion. Left 4/5 th of images is underexposed.. Redbip Troubleshooting and Beginner Help 11 12-08-2011 08:44 AM
Underexposed Images with KX and Sigma 530 Super in P-TTL Deiberson Flashes, Lighting, and Studio 5 03-16-2011 04:43 AM



All times are GMT -7. The time now is 08:40 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top