Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-04-2015, 02:46 PM   #1
New Member




Join Date: May 2014
Posts: 5
Pentax K-3, Manual Mode won't switch to Av, Bulb, but stays in M Mode

My Pentax K 3 I've owned used for about a year. It was fine until recently. I cleared the green button, played with the movie mode switch -- since doing that had fixed it before -- and it continues to stay in Manual mode. Focus works well. Even changed lenses. Battery is fully charged. Maybe it's just getting old? Suggestions on how to clear it?

12-04-2015, 02:59 PM   #2
Site Supporter
enoeske's Avatar

Join Date: Jul 2009
Location: Surprise, Az
Photos: Gallery
Posts: 1,925
QuoteOriginally posted by scotman55 Quote
My Pentax K 3 I've owned used for about a year. It was fine until recently. I cleared the green button, played with the movie mode switch -- since doing that had fixed it before -- and it continues to stay in Manual mode. Focus works well. Even changed lenses. Battery is fully charged. Maybe it's just getting old? Suggestions on how to clear it?
Always try cleaning the contacts.
12-05-2015, 07:01 AM   #3
Site Supporter




Join Date: Sep 2006
Location: WV
Posts: 1,495
Try a factory reset.
12-05-2015, 08:39 AM   #4
Veteran Member
RuiC's Avatar

Join Date: Jan 2009
Location: Lisboa - The Grocery
Posts: 616
Or try to reload the latest firmware !!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, manual controls, mode, pentax, pentax help, photography, stuck, switch, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax k-3 in manual mode trumanusa Troubleshooting and Beginner Help 12 05-21-2015 02:34 AM
Use of Pentax Series M Lens with K-5IIs & K-3 in manual mode nhlblues Troubleshooting and Beginner Help 4 01-17-2015 01:13 PM
K-30 won't go into manual mode CRMassart Troubleshooting and Beginner Help 2 12-16-2014 01:49 PM
K-500 won't go into manual mode Roypercy Troubleshooting and Beginner Help 6 09-19-2014 01:16 PM
K-3 won't shoot in burst mode, despite setting to AF.C frogoutofwater Troubleshooting and Beginner Help 3 07-26-2014 05:38 AM



All times are GMT -7. The time now is 01:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top