Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-24-2016, 02:28 AM   #1
New Member




Join Date: Jan 2016
Posts: 7
Camera will not work

I'm new to this DSLR thing. I purchased the Pentax K-50 as a starter camera. Everything was going great and it was working awesome until we moved to another country. When I packed it, I made sure it was safe and secure. Now that we are in our new country I wanted to use it to capture our new home. However it will not work at all. The only mode I can kinda get any sort of a picture is auto and even that doesn't always work. Any other settings even the scene ones and even auto the pictures come out black and too dark to see. How can I correct this? They even come out black in the daylight.

01-24-2016, 02:44 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,253
Could you attach a picture straight auto of camera? Hopefully it's just a settings issue.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-24-2016, 02:55 AM   #3
Pentaxian
newmikey's Avatar

Join Date: May 2007
Posts: 1,591
QuoteOriginally posted by Jenntray Quote
When I packed it, I made sure it was safe and secure.
Was the camera packed in checked-in suitcases on a flight? They get thrown around a lot and even if you had it packed securely it may have dislodged a mechanical part of your camera. Hope for the best after we see some examples like Adam said.
01-24-2016, 03:04 AM - 1 Like   #4
Loyal Site Supporter
Bruce Clark's Avatar

Join Date: Mar 2010
Location: Brookfield, Victoria
Photos: Gallery | Albums
Posts: 3,768
Can only suggest basic fault finding procedures. You should find procedures for these in the manual.

Remove battery for at least 10 minutes.
Reinsert fully charged battery.
Reformat card in camera (after downloading any images on the card to a computer as back up)
Reset camera to factory defaults.
Check firmware is latest version
Download and install new version of firmware.
Confirm lens compatibility.
Ensure lens is properly fitted.
Clean lens contacts.

If still not working take to a local camera store. They may be able to assist.

Good luck

01-24-2016, 01:53 PM   #5
osv
Pentaxian




Join Date: Mar 2007
Location: So Cal
Photos: Gallery
Posts: 2,080
QuoteOriginally posted by Jenntray Quote
Any other settings even the scene ones and even auto the pictures come out black and too dark to see. How can I correct this? They even come out black in the daylight.
how about in full manual mode?
01-24-2016, 11:32 PM   #6
New Member




Join Date: Jan 2016
Posts: 7
Original Poster
Thank you! I'll post a picture from each setting so y'all can see. I'll also try the suggestions! I'll take a picture outside and inside if that helps.
01-25-2016, 12:03 AM   #7
New Member




Join Date: Jan 2016
Posts: 7
Original Poster
Picture Samples

I just took these today. These where taken on Auto with the flash on and with the flash off. I also used a few of the scene modes as well. The only one that came out I took on Live mode instead of the viewfinder and it was an outside shot. Anything else comes out black or the camera won't even take the picture even with the flash on and popped up. Thank you all for your help! I'm really hoping to learn my camera and take pictures of our new country!

---------- Post added 01-25-16 at 12:49 AM ----------

I also just tried the tips listed above and still no change. Thank you for the suggestions though. Like I said I'm new to this so I welcome any words of wisdom!
Attached Images
View Picture EXIF
PENTAX K-50  Photo 
View Picture EXIF
PENTAX K-50  Photo 
View Picture EXIF
PENTAX K-50  Photo 
View Picture EXIF
PENTAX K-50  Photo 
View Picture EXIF
PENTAX K-50  Photo 
View Picture EXIF
PENTAX K-50  Photo 
01-27-2016, 01:21 AM   #8
New Member




Join Date: Jan 2016
Posts: 7
Original Poster
Any suggestions?

01-27-2016, 01:38 AM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,253
Unfortunately this doesn't look like an issue with your settings. Try taking a few more photos in live view and see if they turn out fine. If they do, and your viewfinder photos are still dark, then I'd be inclined to believe that the camera's shutter or mirror mechanism is somehow damaged.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-27-2016, 11:44 PM   #10
New Member




Join Date: Jan 2016
Posts: 7
Original Poster
Is that something easily fixed? As I said before, I live overseas and my current country, it's highly unlikely there's a repair shop. Do you know if I can send it to Pentax for repairs? Do they do that sort of thing?
01-28-2016, 03:20 PM   #11
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,298
I take it that you do not have an other lens to try. You could take off the DA L18-55 and take an image in the green mode. Should come out fairly bright, if not then there is something wrong with the body. What happens if you turn up the ISO beyond 200?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, country, flash, pentax help, photography, picture, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-3 II Dust Alert will not work Zafar Iqbal Troubleshooting and Beginner Help 6 08-27-2016 03:16 AM
Auto focus will not work on DA-18-270 lens and istDS2 camera Mark in Calgary Troubleshooting and Beginner Help 11 11-07-2015 06:57 AM
Camera will not shoot at night? Moropo Troubleshooting and Beginner Help 13 10-28-2014 01:44 PM
remote will not work on my K5 Pete C Troubleshooting and Beginner Help 7 12-23-2013 02:49 PM
Software will not work derrytee Troubleshooting and Beginner Help 3 08-14-2011 02:47 PM



All times are GMT -7. The time now is 10:03 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top