Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-19-2016, 06:20 AM   #46
Senior Member




Join Date: Jan 2016
Posts: 212
Original Poster
QuoteOriginally posted by excanonfd Quote
That's right, I forgot about the need to ground the data pin by scratching off the anodizing on the black lens mount, sorry about that. I haven't used the AT-22 after I acquired the AT-23.
I have some 1/4" wide copper tape (from Ebay) and that seems to work (and don't have to scratch paint off):





02-19-2016, 08:48 AM   #47
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,896
I think you're set. Now go out and take lots of photos
02-19-2016, 01:43 PM   #48
Pentaxian




Join Date: Jan 2010
Location: Vancouver, BC
Posts: 1,421
QuoteOriginally posted by ohaya Quote
I have some 1/4" wide copper tape (from Ebay) and that seems to work (and don't have to scratch paint off):
All I had then was the 2" wide aluminum duct tape which I cut up into small pieces to do as you did but I found it to be too thick. Subsequently, when the tube is mounted/dismounted repeatedly, the foil tape would start shifting ever so slightly and the sticky adhesive would become exposed. Faced with the possibility of contaminating the body mount with sticky adhesive, I decided not to take that chance and scratch off the anodizing/paint from the tubes instead.
02-19-2016, 01:50 PM   #49
Senior Member




Join Date: Jan 2016
Posts: 212
Original Poster
QuoteOriginally posted by excanonfd Quote
All I had then was the 2" wide aluminum duct tape which I cut up into small pieces to do as you did but I found it to be too thick. Subsequently, when the tube is mounted/dismounted repeatedly, the foil tape would start shifting ever so slightly and the sticky adhesive would become exposed. Faced with the possibility of contaminating the body mount with sticky adhesive, I decided not to take that chance and scratch off the anodizing/paint from the tubes instead.
I was kind of worried about what you describe, but so far, it looks ok. Then again, I haven't had time to unmount and remount the extension tubes a bunch of times (yet )!. I'm hoping/thinking that the narrower tape I used (I actually have some 1/8" tape also, but opted for the 1/4" tape) may be thin enough so I don't have that kind of problem. I am actually thinking that I may take an Xacto knife to trim the tape a bit, the 1/4" tape kind of hangs over the edge of the mount. We'll see if I get the energy maybe this weekend.

Later,
Jim

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ae, aperture, av, button, camera, contact, da, da 35mm, exposure, extension, figure, k-r, lens, mode, pentax help, photo, photography, pin, pins, post, question, switch, test, troubleshooting, tube
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How many sets of extension tubes to start with, please bladerunner6 Macro Photography 4 01-02-2015 09:09 AM
How to use extension tubes redridinghood Troubleshooting and Beginner Help 7 11-19-2014 04:57 AM
You guys with the cheap extension tubes LowVoltage Pentax SLR Lens Discussion 8 07-29-2014 03:23 PM
All these $10 PKA teleconverters that you can de-glass to make extension tubes... GibbyTheMole Pentax SLR Lens Discussion 14 05-18-2012 09:43 AM
How to use extension tubes? chinotenshi Troubleshooting and Beginner Help 15 12-18-2010 06:26 AM



All times are GMT -7. The time now is 11:16 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top