Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-22-2016, 06:02 PM   #16
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,361
Reflections off the sensor and frame around it?

04-14-2016, 08:42 AM - 2 Likes   #17
Pentaxian
Audi 5 cyl's Avatar

Join Date: Mar 2015
Location: France
Photos: Gallery | Albums
Posts: 338
Original Poster
Just to keep you up-to-date now when the problem is resolved.

The OXO is caused by the absence of paint (in form of longitudinal scratches) on the side of front optical group. It is not evident on first look, but visible when dismantled. A touch of mat paint and the OXO is now history.
04-14-2016, 02:01 PM   #18
Pentaxian




Join Date: Dec 2010
Location: Ontario
Photos: Gallery
Posts: 2,403
Interesting. Thanks for the follow up and glad you've resolved it!
04-14-2016, 02:31 PM   #19
Loyal Site Supporter
narual's Avatar

Join Date: Jun 2013
Location: South Bend (Notre Dame), Indiana
Posts: 1,942
The scratches were on the glass or the metal? Glad you resolved it!

04-14-2016, 02:43 PM   #20
Pentaxian
Audi 5 cyl's Avatar

Join Date: Mar 2015
Location: France
Photos: Gallery | Albums
Posts: 338
Original Poster
QuoteOriginally posted by narual Quote
The scratches were on the glass or the metal? Glad you resolved it!
On the glass. Glass elements of the front optical block are painted on the sides. I guess with previous cleaning or assembling, the paint was somehow removed. The precision and geometry of the scratches even makes me think that it was not a cleaning job gone awry but maybe a factory error.
04-14-2016, 02:56 PM   #21
Moderator
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North East of England
Posts: 6,085
QuoteOriginally posted by Audi 5 cyl Quote
Just to keep you up-to-date now when the problem is resolved.

The OXO is caused by the absence of paint (in form of longitudinal scratches) on the side of front optical group. It is not evident on first look, but visible when dismantled. A touch of mat paint and the OXO is now history.
Hey, this is great news. Well done for discovering it, and especially for dealing with it - glad you got it sorted out!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bokeh, camera, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abstract Rate my bokeh! alamo5000 Photo Critique 32 10-25-2015 07:33 AM
Effect of in-camera sharpening levels on bokeh PDW Photographic Technique 3 10-18-2015 09:42 AM
Streaking in DA 55-300 bokeh Paul the Sunman Pentax SLR Lens Discussion 10 08-26-2015 12:28 AM
Misc 100mm f/2.8 Macro WR Bokeh Bokeh Bokeh! iocchelli Post Your Photos! 3 03-20-2011 02:22 AM
Nature my fantastic bokeh galgulus Post Your Photos! 4 01-04-2011 10:18 AM



All times are GMT -7. The time now is 12:11 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top