Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-04-2016, 10:40 AM   #1
Senior Member




Join Date: Aug 2011
Location: San Diego
Photos: Gallery | Albums
Posts: 155
Shutter failing, over exposing during high speed bursts on K5IIs in Manual

I was taking shots of cars at an SCCA event, and thought I'd try the burst mode. The shutter was sticking/over exposing many more than one frame during short bursts of 5 shots. Is this caused by over-heating, a shutter that is getting old, or something else?

04-04-2016, 11:28 AM   #2
Pentaxian
Just1MoreDave's Avatar

Join Date: Feb 2007
Location: Aurora, CO
Photos: Gallery | Albums
Posts: 4,815
The lens aperture closes and opens for every shot. It's wide open for framing and focusing, then stops down for shooting. A slow aperture doesn't stop down quickly enough so the camera asks for say f8 but gets something wider. You can try some tests to narrow down the issue. One test is to shoot a burst with the lens wide open, and compare it to a burst at f11. It could also be the shutter, so set up a test in Tv mode and use a wide range of shutter speeds. It might be hard to replicate if it's only failing in burst mode.

I had something similar happen with my K5IIs except it was just several single shots in quick succession. I could not replicate the problem. I cleaned contacts and shrugged.
04-04-2016, 12:45 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,979
I would definitely check the lens aperture first. How old is the body?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-04-2016, 12:49 PM   #4
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,226
My bet would be on a lazy aperture being the cause. This may be tested with the lens off camera by manually flicking the aperture lever. The action should be snappy without hesitation or hint of stickiness.


Steve

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bursts, camera, pentax help, photography, shots, shutter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
MX shutter sticking/locking over 1/60 shutter speed NitroDC Pentax Film SLR Discussion 4 01-10-2016 03:53 PM
Shutter speed & aperture lock in manual mode - k-50 abhisna Troubleshooting and Beginner Help 2 08-15-2015 08:36 PM
high shutter speed vs. performance in K3 DBGrip Troubleshooting and Beginner Help 14 08-12-2015 09:13 AM
Example of AF, DR, high ISO and high shutter speed on K-5 benisona Pentax DSLR Discussion 17 11-30-2010 02:25 PM
cannot adjust shutter speed in manual on K-x.. ARSLONGA VITABREV Troubleshooting and Beginner Help 14 03-25-2010 10:32 PM



All times are GMT -7. The time now is 11:40 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top