Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-11-2016, 11:48 AM   #1
Senior Member




Join Date: Feb 2016
Location: Texas
Posts: 140
K-50 Restting ISO Settings in User Mode

I recently set up the two different user modes on my camera to train myself to use back-button focusing. U1 has my original settings and appears to function normally. U2, however, has a habit of resetting the ISO value if I turn the camera off. I have it set so that the four-way d-pad defaults to selecting my AF point. Is there some way to preserve the ISO setting without losing the selectable AF point as the default mode?

04-11-2016, 12:24 PM   #2
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,463
What are your U2 settings?

According to the manual, the following may be set will be captured* as user settings:
  • Exposure mode
  • Sensitivity (ISO)
  • EV Comp
  • AE Metering
  • AF Point
  • Drive Mode
  • White Balance
  • Custom Image
  • Capture (1-4) menu settings (most)
  • Custom (1-4) menu settings

ISO should be retained when turning the camera on/off unless you switched to a different ISO during a session than what is in the user setting.
Edit for clarity: While ISO may be changed during a session, the set value for U1 or U2 will take precedence if the camera is powered off/on.

Example 1:
  • ISO 400 is set to U1
  • Mode is U1
  • ISO is changed to ISO 1600
  • Camera is switched off/on
  • ISO should be 400

Example 2:
  • ISO 400 is set to U1
  • Mode is M
  • ISO is changed to ISO 1600
  • Mode is changed to U1
  • ISO should be 400
  • ISO is change to 200
  • Camera is switched off
  • Mode changed to M
  • Camera is switched on
  • ISO should be 1600
  • Mode changed to U1
  • ISO should be 400

Steve

* It is not explicit that you cannot pick which settings are in the saved set.

Last edited by stevebrot; 04-11-2016 at 08:32 PM.
04-11-2016, 04:50 PM   #3
Senior Member




Join Date: Feb 2016
Location: Texas
Posts: 140
Original Poster
Thanks Steve. Let me share with you what I've discovered. ISO is set to 100 in U2, which is why when I turn my camera on, it's reset the ISO to 100. Is there anyway to have it remember the ISO I had been using prior to shutoff? M mode seems to remember the ISO value.
04-11-2016, 05:29 PM   #4
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,463
QuoteOriginally posted by Architecture Quote
Is there anyway to have it remember the ISO I had been using prior to shutoff? M mode seems to remember the ISO value.
That is the usual behavior unless you were operating in or switch to one of the three user modes ISO is retained. In any of the three user modes the camera will use the set ISO in much the same way as it uses the set values for the long list of other settings.


Steve

04-11-2016, 06:09 PM   #5
Senior Member




Join Date: Feb 2016
Location: Texas
Posts: 140
Original Poster
No, what I mean is can the camera just recall the ISO I was using at the time of shutoff instead of reverting to what it was when I saved the settings? For instance--if I use the camera at 400 ISO and then turn it off, can I have it set so that the camera remembers to turn on at 400 ISO instead of defaulting back to the value it was when I hit "save user settings"?
04-11-2016, 06:24 PM   #6
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,463
QuoteOriginally posted by Architecture Quote
No, what I mean is can the camera just recall the ISO I was using at the time of shutoff instead of reverting to what it was when I saved the settings? For instance--if I use the camera at 400 ISO and then turn it off, can I have it set so that the camera remembers to turn on at 400 ISO instead of defaulting back to the value it was when I hit "save user settings"?
I am unaware of any provision that allows what you describe. I was hoping that the examples I provided would make that clear. A user mode is a set of presets and unfortunately the list is not ala carte. FWIW, you are not the first user that has inquired about why the set value for user mode ISO does not follow special rules (retains last used rather than set value). You can, however, update the set value at any time by saving new settings over existing.

There is a memo on page 174 of the user guide (English version) that describes the expected behavior when the camera is turned off. To the best of my knowledge there have been no firmware updates that have changed that behavior.


Steve

Last edited by stevebrot; 04-11-2016 at 08:27 PM.
04-11-2016, 08:10 PM   #7
Senior Member




Join Date: Feb 2016
Location: Texas
Posts: 140
Original Poster
Well that's pretty short-sighted.

Thank you for answering my question.
04-12-2016, 12:34 AM   #8
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,813
Sensitivity is included in the 'Memory' custom menu section. If you tick it in there your last used ISO will be retained after switching off.

Not sure if a User mode setting will override this if the User mode is set when switching on ....


These Memory items are what you should use for setting up your cameras general default behaviour. The User modes are for customized specific types of subject and shooting situations.

04-12-2016, 01:04 AM   #9
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 4,263
Why not resave the User Mode settings prior to switching off?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, camera, iso, iso settings, k-50 restting iso, mode, pentax help, photography, settings, settings in user, troubleshooting, user
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-50 User Settings tricks jswilson64 Pentax K-30 & K-50 5 07-06-2015 08:31 AM
Changing settings in movie mode (k-x) RealPotato Troubleshooting and Beginner Help 3 01-16-2015 06:51 PM
REQUEST: Custom Mode Settings for Birding User Mode scole Pentax K-3 8 11-26-2013 03:02 PM
Auto ISO in the Pentax K-5 in Av mode beholder3 Pentax K-5 17 05-27-2012 02:11 AM
K-x and default ISO in Av mode NaClH2O Pentax DSLR Discussion 3 06-30-2010 09:33 AM



All times are GMT -7. The time now is 04:53 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top