Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-07-2016, 11:06 AM   #1
New Member




Join Date: May 2016
Posts: 3
Blue interference lines on image

Hi,
I'm wondering if someone on here may be able to offer some advice. I have a Pentax K100D and in the last few months I have noticed the occasional appearance of regular horizontal interference lines on some of my images. It isn't all images as far as I can tell. The attached image shows the problem. This was taken with a Tamron XR DiII 18-200mm lens at F5.6, 1/125th exposure, ISO 400.
I am a bit concerned that I have a problem with the camera's sensor, and even though the problem doesn't appear on every image it is there often enough to be an issue.
Any thoughts would be welcome.
Mike

Attached Images
 
05-07-2016, 11:34 AM   #2
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 15,621
If it was a sensor problem the lines would likely show up on all images and/or be in the exact same place.
If the lines aren't always the same row of pixels, it's probably an SD card problem.
05-07-2016, 11:56 AM - 1 Like   #3
mee
Pentaxian




Join Date: May 2010
Photos: Albums
Posts: 5,918
QuoteOriginally posted by Parallax Quote
If it was a sensor problem the lines would likely show up on all images and/or be in the exact same place.
If the lines aren't always the same row of pixels, it's probably an SD card problem.
Even if it was a sensor issue, I'd suggest a brand new SD card and testing that first. Much cheaper than body replacement. And, if it does end up being the camera, you'll have a spare SD card.
05-08-2016, 01:17 AM   #4
New Member




Join Date: May 2016
Posts: 3
Original Poster
Thanks for the quick response - I will try an new SD Card. Fingers crossed!

06-17-2016, 01:06 AM   #5
New Member




Join Date: May 2016
Posts: 3
Original Poster
Well, I changed SD cards but the problem has reoccurred
Attached Images
 
06-27-2016, 09:27 PM   #6
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,157
It looks like the sensor is dying. I expect the problem is there in every image to some extent but is only really visible in high key areas.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, image, images, interference, interference lines, lines, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Image viewing - jagged lines beachgardener Digital Processing, Software, and Printing 4 01-11-2016 02:53 PM
Mysterious magenta lines on image GoldenRGuy Digital Processing, Software, and Printing 12 12-03-2015 04:13 PM
'Lines' on image. jaygtee Troubleshooting and Beginner Help 11 08-13-2015 07:18 PM
Architecture Lines On A Blue Sky komit Post Your Photos! 3 12-11-2014 03:47 AM
Abstract Blue Lines GryphonPhotoCat Post Your Photos! 7 11-09-2014 03:45 PM



All times are GMT -7. The time now is 02:08 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top