Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-16-2008, 08:48 PM   #1
Inactive Account




Join Date: Jun 2008
Location: Ithaca, New York
Posts: 11
[K200D newbie] Sparklies in LCD Playback rendering

In some pictures, the initial rendering in playback mode is quickly overlaid with bright dots. This is _not_ the Bright/Dark Warning flashies, which I turned off straightaway.

I _think_ the dots are of varying hue -- white, purple, maybe green. They seem to go away (or become less prominent?) when I enlarge the playback image. My current guess is that I'm seeing them wherever I have strongly reflected light, like the sun bouncing off water or tree leaves.

Mostly I'm just curious what's going on here. Though I do feel that I'm getting a less useful representation of the recorded image once the dots pop in.

Many thanks for any explanation, especially a true one <g>. - Tom

07-17-2008, 08:02 AM   #2
Junior Member




Join Date: Jul 2008
Location: Redmond, WA
Posts: 25
I noticed something similar but to me it looks like the image is displayed in a very soft, uprocessed form first, and then processing is performed and the difference in the look is the added sharpness.
07-17-2008, 10:15 AM   #3
Site Supporter




Join Date: Jul 2008
Location: Cleveland, OH, USA
Photos: Gallery
Posts: 261
Hi,
I had that "sparkling" too but got rid of it.
Sorry, I don't have my k200d at the moment, so I can't confirm it.
I think you need to go to Set-up and change Setting of Instant Review. Look on page 211 of the manual.
Hope it helps.
AK
07-17-2008, 07:00 PM   #4
Inactive Account




Join Date: Jun 2008
Location: Ithaca, New York
Posts: 11
Original Poster
QuoteOriginally posted by JN99 Quote
[...] looks like the image is displayed in a very soft, uprocessed form first, and then processing is performed [...]
Thanks both for some reassurance I wasn't hallucinating and for a plausible explanation.

- Tom

08-13-2008, 06:28 AM   #5
New Member




Join Date: Aug 2008
Location: Boston, MA
Posts: 1
Hello,

Just purchased the K200D and have experienced the same rendering proces on the LCD during playback. Referred to manual (pg. 211), but could not figure out which of the settings would eliminate this issue. Any additional insight/guidance would be gratefully appreciated.

Thanks.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dots, image, pentax help, photography, playback
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
SLR Newbie question about composing with the LCD Monitor JackStands Troubleshooting and Beginner Help 5 08-30-2010 12:54 PM
How to display the exposure in the lcd screen for the K200D rustynail925 Pentax DSLR Discussion 7 11-30-2009 11:17 AM
K200d lcd Vish Pentax Camera and Field Accessories 3 04-12-2009 03:16 PM
Playback on K200D Panache Pentax DSLR Discussion 3 08-23-2008 07:48 PM
turn off K200D LCD highlight / lowlight ?? expatCanuck Pentax DSLR Discussion 3 07-23-2008 12:44 PM



All times are GMT -7. The time now is 07:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top