Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-17-2016, 08:02 AM   #1
New Member




Join Date: Jun 2016
Posts: 9
K50 and Second Curtain

I've been shooting for a while and decided to get out of my comfort zone. I'm trying to shoot some second curtain photos. I've seen a discussion on this, but not with the K50.

Problem: No trailing light images and no solid ending image.

Setting: TV (1 to 2 seconds), F8, ISO 100

06-17-2016, 10:21 AM   #2
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,498
Can you clarify ... Are you asking about 2nd Curtain Sync flash photography?
06-17-2016, 02:05 PM   #3
New Member




Join Date: Jun 2016
Posts: 9
Original Poster
Yes. I don't know of any other second or rear curtain, but I'm certainly willing to learn. What other one is there?
06-17-2016, 03:22 PM   #4
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,498
well I wasn't sure either, so I was just checking that you weren't talking about something I'd never heard about!

If its working correctly, then the shutter should open first, and the flash should fire later, just before the curtain closing again ....

What flash are you using, and have you set 2nd curtain sync on the flash or camera? On the camera it's in the flash mode screen, and with an accessory flash it will be set on the flash control panel, if supported.

06-17-2016, 04:02 PM   #5
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,190
QuoteOriginally posted by mcgregni Quote
On the camera it's in the flash mode screen
...and will apply to the built-in flash only...

QuoteOriginally posted by mcgregni Quote
with an accessory flash it will be set on the flash control panel
^^^^ ...on the flash...P-TTL...

P-TTL preflash will still occur for both cases.


Steve
06-17-2016, 06:04 PM   #6
New Member




Join Date: Jun 2016
Posts: 9
Original Poster
I noticed that there is a 'pre' flash. The flash on the camera comes at the end of the 1 or 2 second shots. Oddly enough, that doesn't happen with an external flash (Bolt VS-150P) which I bought specifically because it was compatible with the Pentax and had second curtain.

What I want to see is a light trail and then a solid image. What I'm getting is no solid image and no light trail.
06-17-2016, 10:05 PM   #7
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,498
I think we'll need more specific settings information and an image to be able to suggest any more ....
06-18-2016, 10:55 PM   #8
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,190
QuoteOriginally posted by Jerry62712 Quote
Oddly enough, that doesn't happen with an external flash (Bolt VS-150P) which I bought specifically because it was compatible with the Pentax and had second curtain.
If you have no pre-flash, then the there is a problem. If there is no pre-flash, the mode is other than P-TTL mode and second curtain sync will not work.
  • Make sure your flash is in P-TTL mode ("TTL" in flash LCD)
  • Set slave/sync switch on flash back to far right position
  • Confirm shutter speed less than 1/80s (the camera should enforce this rule)


Steve

07-29-2016, 12:20 AM   #9
New Member




Join Date: Jun 2016
Posts: 9
Original Poster
QuoteOriginally posted by stevebrot Quote
If you have no pre-flash, then the there is a problem. If there is no pre-flash, the mode is other than P-TTL mode and second curtain sync will not work.
  • Make sure your flash is in P-TTL mode ("TTL" in flash LCD)
  • Set slave/sync switch on flash back to far right position
  • Confirm shutter speed less than 1/80s (the camera should enforce this rule)


Steve
Yes, there is a pre-flash. If I set the mode to "Slave", then I can't set the second curtain as they are the same as they are on the same slider (S, 2nd, 1st). When it is in "Slave" there is no TTL. When it is in 2nd, there is TTL, but there is no slave mode ignore the first flash.

I sent it in and after a few weeks they sent it back saying it was working. But they haven't explained how you get both slave and 2nd at the same time.

I see they have a 570P for just a few dollars more. I wonder if it will work. Anyone ever use either?
07-29-2016, 07:59 AM   #10
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,190
QuoteOriginally posted by Jerry62712 Quote
Yes, there is a pre-flash. If I set the mode to "Slave", then I can't set the second curtain as they are the same as they are on the same slider (S, 2nd, 1st). When it is in "Slave" there is no TTL. When it is in 2nd, there is TTL, but there is no slave mode ignore the first flash.

I sent it in and after a few weeks they sent it back saying it was working. But they haven't explained how you get both slave and 2nd at the same time.

I see they have a 570P for just a few dollars more. I wonder if it will work. Anyone ever use either?
So, 2nd curtain sync works. Glad you got that part worked out. As for the matter of using 2nd curtain sync in slave mode, it is clear from the control layout that your flash does support that combination. That sucks.


Steve
07-29-2016, 11:46 AM - 1 Like   #11
New Member




Join Date: Jun 2016
Posts: 9
Original Poster
OK, confession time. I was wrong. While I was right in talking about second curtain (at least I'm not that bad a newbie), the problem was not getting the flash to go off on the second flash from the camera. About 3 in the morning I realized that the problem was with the slave mode on the flash. The second curtain wasn't the issue from the flash's point of view.

I got that to work twice out of 35-40 test last night. Obviously it should have worked by flashing on the slave mode (1) when the camera's second flash went off. I would have the flash in my hand with the front sensor facing the camera holding it a foot in front and above the camera. Later, I tried setting it on a counter and standing a few feet away, again with the sensor on the front in view of the camera flash. In both cases it was inside so the unit wasn't overpowered by outside light.

I called Bolt (Gradus Group) today and said they should pay for the return this time as I paid for it the last time and it's still broken. They said B&H will call about it next week. I'll tell them the same thing and that I don't want my money back, I just want a flash that does what it says it will do.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, curtain, k50, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
yongnuo and second curtain eccs19 Flashes, Lighting, and Studio 19 08-03-2015 11:19 PM
Pentax ME - Almost Working - Second Curtain Issue J8B Pentax Film SLR Discussion 4 04-28-2015 05:06 AM
Second Curtain Sync? CrisMitchell Pentax Medium Format 3 09-04-2012 01:17 PM
Wireless flash & second curtain sync Twarp Troubleshooting and Beginner Help 16 03-19-2012 06:25 AM
second curtain sync problem K10D + AF360 cactusmelba Pentax DSLR Discussion 8 04-26-2010 01:22 AM



All times are GMT -7. The time now is 06:32 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top