Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-30-2016, 07:27 AM   #1
Veteran Member
IgorZ's Avatar

Join Date: Aug 2015
Location: Ottawa
Posts: 554
Aperture problem and possible fungus?

Hey guys,

My new to me Tair 11 arrived yesterday. It's the old silver version, which seems to be in an amazing condition. Externally at least. Seems like it hasn't been used much and sitting for a long time. I have a number of preset lenses, including Soviet ones, but this one took some time to figure out. It seems that the preset ring moves only when aperture is wide open. Does that make sense? Also, I am not sure if this is fungus or not. It is difficult to see, only when the light reflects in a certain way. It doesn't really look like pictures of fungus that I have seen, but I am not an expert. It looks like a milky way of bubbles of a colour slightly different from the colour of the coating, so you can see them pop up when the light falls in a certain way. When you look directly into the lens, you can't see these things. Sorry for the poor picture - took it with my phone.


Last edited by IgorZ; 6 Days Ago at 11:03 AM.
06-30-2016, 08:17 AM   #2
Pentaxian
D1N0's Avatar

Join Date: May 2012
Location: ---
Photos: Gallery
Posts: 3,614
The front ring sets the aperture the second one closes it. So if you put the front ring on F22, the second one can close the aperture to that level. If you set it to F8 the second ring will only close it to F8, if you set it to F2..8 it will just be wide open all the time.
06-30-2016, 08:26 AM   #3
Veteran Member
IgorZ's Avatar

Join Date: Aug 2015
Location: Ottawa
Posts: 554
Original Poster
QuoteOriginally posted by D1N0 Quote
The front ring sets the aperture the second one closes it. So if you put the front ring on F22, the second one can close the aperture to that level. If you set it to F8 the second ring will only close it to F8, if you set it to F2..8 it will just be wide open all the time.
Yes, that is typical of all preset lenses, but it seems that with my copy the front ring only moves when the aperture is wide open. Also, even when I set the outer ring to 22, the opening seems pretty wide still (about half the diameter of the front element). So I am not sure if that's correct, or it doesn't close all the way.
06-30-2016, 08:40 AM   #4
Pentaxian
D1N0's Avatar

Join Date: May 2012
Location: ---
Photos: Gallery
Posts: 3,614
Doesn't seem correct, don't know about the front ring not moving when not wide open. My Jupiter 11 also doesn't do that (or a least not all the way).

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, camera, pentax help, photography, tair, time, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: m42 Tair 11-A 135mm f2.8 PentaxMom Felua Sold Items 3 11-20-2011 10:44 PM
For Sale - Sold: M42 Tair 11-A (135mm, F2.8), Genuine Pentax M42 to K adapter PrimeObjectif Sold Items 15 11-02-2009 07:20 PM
Tair 11-A PrimeObjectif Pentax SLR Lens Discussion 17 06-25-2009 10:46 PM
For Sale - Sold: Soviet Tair-11A 135mm/2.8 Screw Mount M42 ( 20 Aperture Blades! ) arpaagent Sold Items 6 03-26-2009 05:23 AM
PSPXI version 11.11 EXIF info problem vievetrick Photographic Technique 10 02-17-2007 03:59 PM



All times are GMT -7. The time now is 02:17 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top