Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-08-2016, 04:54 PM   #1
New Member




Join Date: Aug 2015
Location: Grenada
Photos: Albums
Posts: 10
Pentax Flu card not connecting after firmware update

So today after using my pentax flu card for a year connecting with my iPhone & my macbook, i've decided to update the firmware. Following the instructions from pentax support site, all seems well & completed. After the updating process, trying to connect via safari browser (Both iPhone & Mac) using the url: 192.168.1.1 & http;//pentax which was able to access before the update, no longer works or connects

please help!!

07-08-2016, 05:13 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,941
Is the card's network visible? Try formatting the card as this can sometimes fix instabilities.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-09-2016, 06:56 AM   #3
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,894
I don't know if this will work with the RIcoh FluCard but may be resetting the password will help:

:::: Flucard pro ::::
07-11-2016, 04:45 AM   #4
New Member




Join Date: Aug 2015
Location: Grenada
Photos: Albums
Posts: 10
Original Poster
QuoteOriginally posted by Adam Quote
Is the card's network visible? Try formatting the card as this can sometimes fix instabilities.
Yes i did format it... its just trying to connect via mobile while its in the camera, its not connecting at all

07-11-2016, 01:28 PM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,941
QuoteOriginally posted by LinksProd Quote
Yes i did format it... its just trying to connect via mobile while its in the camera, its not connecting at all
Perhaps the saved network settings on your device need resetting.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, firmware, flu, iphone, pentax, pentax flu card, pentax help, photography, troubleshooting, update
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamron 70-300 not working after k50 firmware update Andre771 Troubleshooting and Beginner Help 5 09-13-2015 02:31 PM
FIXED: K-3 bricked after firmware update attempt maxxxx Pentax DSLR Discussion 31 06-08-2015 01:48 PM
Flu card not working zoolander Troubleshooting and Beginner Help 4 11-02-2014 11:04 AM
Pentax K-5 II Problem after Firmware Update Deedee Pentax K-5 13 08-12-2013 04:58 PM
Pentax Kr after latest firmware update jbarry Pentax K-r 3 04-06-2013 06:53 AM



All times are GMT -7. The time now is 05:50 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top