Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-09-2016, 03:25 PM   #1
Forum Member
Eder's Avatar

Join Date: Jul 2012
Posts: 93
Pentax K5 last parameter when turning on

I just got a K5 second handed, im using manual mode but when I turn my camera on it allways go to some values like ISO 80 speed 1/15 and aperture 5. something. I would like to know how to set it so that when I turn my camera on remembers my last parameters that I used.

Is like starting from zero each time I turn it on. I would like to continue with my last parameter and do adjustments only.

Hope you could help me

07-09-2016, 03:30 PM - 1 Like   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,958
You can get the camera to remember the ISO by checking the "sensitivity" checkbox in the memory menu. Also, USER modes can be programmed to remember specific exposure settings. I don't believe the K-5 will remember the last-used shutter speed or aperture, however (note that some cameras from other brands do behave differently and remember your settings).

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-09-2016, 03:42 PM   #3
Forum Member
Eder's Avatar

Join Date: Jul 2012
Posts: 93
Original Poster
I think it does it on the Memory option

Thanks for your answer Adam

Last edited by Eder; 07-09-2016 at 03:51 PM. Reason: Found the solution
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k5, k5 last parameter, parameter, pentax help, pentax k5, photography, troubleshooting, turning on
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aperture not responding when turning ring on camera kawehna Pentax Film SLR Discussion 12 06-04-2013 05:30 AM
A problem occured when turning on k-01... atkwf41h Pentax K-01 5 01-12-2013 07:28 PM
K-5 Sound when turning on camera/focus issue? mcook Troubleshooting and Beginner Help 9 07-18-2012 11:25 PM
Monitor when turning K-5 on odyn Pentax K-5 3 05-29-2011 05:05 AM
Computer and TV reacts when turning on a light fikkser General Talk 5 01-22-2011 03:33 AM



All times are GMT -7. The time now is 06:23 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top