Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-16-2016, 01:31 PM   #1
Site Supporter




Join Date: Feb 2015
Posts: 24
K-3 phase detect AF problem, broken light meter, or some other tomfoolery?

Hello Sage PF Folk,

I have a new (first) problem with my K-3. I was shooting at Niagara Falls this past weekend, when I started noticing either black or way over-exposed images. In auto mode, the shutter was pegged to 1/8000, and all of the pictures were dark. In manual mode, no matter what I set the shutter and aperture to, the exposure compensation pegged at +5. I tried a software reset, new memory card, and different lenses without improvement. Interestingly, the problem did not seem to happen in indoor lighting. The camera functioned normally with dim indoor lighting, in both auto and manual modes.

I just played with this again, and the issue seems to be related to the phase detect autofocus system. When I use Live View, the camera performs normally in both auto and manual modes.

Am I nuts? Is this type of error a thing? I searched everywhere I could think of, and I do not see this problem reported anywhere.

Any help would be greatly appreciated!!

07-16-2016, 02:53 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
QuoteOriginally posted by shahnm Quote
I just played with this again, and the issue seems to be related to the phase detect autofocus system. When I use Live View, the camera performs normally in both auto and manual modes.
More likely the light meter, since the sensor is used to calculate exposure in live view, rather than the meter.

It might be time to send the camera over to Precision, IMO.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-16-2016, 03:10 PM   #3
Site Supporter




Join Date: Feb 2015
Posts: 24
Original Poster
QuoteOriginally posted by Adam Quote
It might be time to send the camera over to Precision, IMO.
Thanks for the thought and the advice. I think you're probably right... Maybe this is a sign that it's time to go K-1...
07-16-2016, 06:23 PM   #4
Pentaxian




Join Date: Sep 2012
Location: NY
Photos: Gallery
Posts: 1,898
Your question may have already been answered, but you may want to try TAV mode in near normal lighting conditions (outside) just to see what type of reaction you get. You could maybe try F8, 250 shutter speed, and the ISO will be automatically selected by the camera (TAV mode). If you still get dark images then, you will most likely want to seek repair, as was already mentioned.

I hope everything works out alright for you.

07-16-2016, 06:37 PM   #5
Pentaxian




Join Date: Nov 2013
Location: North Carolina
Posts: 895
You could also try Manual Mode or M and adjust shutter speed, aperture and ISO while using the histogram for guidance. Haven't used a camera meter in years. If that doesn't work, then off to repair - KEH.com is flat rate. Or check out their used gear that comes with a 6 month warranty
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, camera, k-3, k-3 phase, mode, modes, pentax help, phase, phase detect af, photography, shutter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-3 body or AF-540FGZ - which light should assist? Prakticant Troubleshooting and Beginner Help 2 06-05-2016 08:58 AM
K-1 vs K-3 autofocus system - some hardware and other differences rawr Pentax K-1 7 02-20-2016 09:42 PM
diffrence between focussing in lv and phase detect bavd Pentax K-3 5 01-24-2015 06:09 PM
Phase Detect AF Tracking Test Pheo Pentax K-30 & K-50 3 07-15-2012 12:58 AM
Phase detect auto focus inaccurate fignewt18 Pentax K-5 13 11-18-2010 11:48 PM



All times are GMT -7. The time now is 03:35 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top