Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-20-2016, 04:22 PM   #16
Site Supporter
K David's Avatar

Join Date: Oct 2012
Location: SF Bay Area
Photos: Gallery
Posts: 1,268
QuoteOriginally posted by Ever Lopez Quote
what do you say? the tank?
I'm going to stick with the way that the camera spooled the film onto the spool, but I'm open to the possibility that it's the tank. However, if you did everything the same and the subsequent images developed in that tank are fine, then I think the tank becomes a less likely culprit.

07-20-2016, 04:47 PM   #17
Pentaxian
Digitalis's Avatar

Join Date: Mar 2009
Location: Adelaide.
Posts: 8,681
QuoteOriginally posted by Ever Lopez Quote
what do you say? the tank?
I think the developing chemistry is fine* there is definitely something going pear shaped with your developing tank. The fogging pattern on the film isn't consistent though, I have no experience with loading film on the Mamiya 645TL - but if it is anything like the Bronica SQ, for the love of god keep the film taught enough so it will be smashed flat against the film rails, maintaining friction here is important: if you don't it will bog down halfway through the roll and you will get edge fogging when you unload the back. Also film backs like those used in the Mamiya 645 TL can develop light leaks near their hinges - just something to be aware of.

*the shadows are blocked up though, don't be afraid to overexpose negative film as you have TONS of latitude compared to transparency films. Shadows are always the grainiest part on negative films, overexposure minimizes this.

Last edited by Digitalis; 07-20-2016 at 04:57 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
acros, air, camera, developer, dust, errors, film, films, hands, holes, pattern, pentax help, photography, process, roll, rolls, space, tank, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this problem with the camera or the developing? seventysixersfan Film Processing, Scanning, and Darkroom 20 01-03-2016 02:46 AM
B/W Developing jcdoss Film Processing, Scanning, and Darkroom 54 12-05-2015 12:16 PM
Developing Color Film Flylooper Film Processing, Scanning, and Darkroom 16 03-08-2015 08:47 AM
Problem Developing Tri-X 400 davide Digital Processing, Software, and Printing 11 12-08-2009 09:10 AM
Film chemical/developing question/problem JahJahwarrior Pentax Film SLR Discussion 13 10-29-2008 05:55 PM



All times are GMT -7. The time now is 05:36 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top