Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-01-2016, 02:12 PM   #1
New Member




Join Date: Apr 2014
Location: Etobicoke Ontario
Posts: 17
exposure issues with k30

I have had a K30 for a couple of years and it has worked flawlessly. I am noticing now though that the first picture I take after turning it on is underexposed by a stop or 2 . Sometimes over exposed. The second and subsequent shots are fine. Any ideas what might be causing this?

08-01-2016, 03:48 PM   #2
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,118
QuoteOriginally posted by nodders Quote
I have had a K30 for a couple of years and it has worked flawlessly. I am noticing now though that the first picture I take after turning it on is underexposed by a stop or 2 . Sometimes over exposed. The second and subsequent shots are fine. Any ideas what might be causing this?
I did have a couple of Lexar cards that way underexposed the first image, this happened on two cameras. I would try another card, that's an easy trial to eliminate a possibility.

Also, does it happen with different lenses?
08-01-2016, 04:09 PM   #3
Junior Member




Join Date: Apr 2016
Posts: 46
Probably the well-known "aperture block" problem same as my K-50.

Take a look around this forum for various threads referring to this issue.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, exposure issues, k30, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K30 issues... Knock Troubleshooting and Beginner Help 8 02-13-2016 06:50 PM
Exposure issues with K5 leezihao Troubleshooting and Beginner Help 11 08-03-2015 08:29 AM
Exposure meter on Pentax K30 with manual lense JohnnyXD Pentax K-30 & K-50 12 09-06-2013 07:04 AM
Hello! I have a K-30 with exposure issues elijah Troubleshooting and Beginner Help 9 08-14-2013 07:07 AM
Exposure in manual mode with k30 robhau30 Troubleshooting and Beginner Help 7 06-29-2013 04:03 PM



All times are GMT -7. The time now is 03:27 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top