Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-13-2016, 07:13 PM   #1
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Photos becoming corrupts after transfer and view

Got home from a wedding tonight, transferred all photos to the computer and then (quickly) checked the photos.

Few photos were corrupt when I first reached them but other photos I saw, or saw the thumbs of, became corrupt afterwards. I'm not sure how, why or exactly when. The photos are fine on the cards and have been copied successfully over again.

I use Photo Mechanic for this kind of viewing and proofing. Been using it for some years without any issue.

I also have a, supposedly, good disk monitoring program running permanently in the background and it reports no issues with the disks.

I cant reproduce the issue, so I cant dig deeper into this. The only recent changes to my system I can think of, are Windows updates.

What could be causing this?

08-13-2016, 07:34 PM   #2
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,409
I would think a card error, but since you were able to retrieve them that would probably rule it out. I may be mistaken, but I think the files contain a thumbnail, separate from the main image. Most likely something happened during the transfer and they corrupted then, With the only time it has ever happened I would call it a fluke, or something unknown and unusual. Fortunately you did not lose images, and hopefully it does not happen again. I think the main thing now is to test your transferred photos before formatting your card. Hopefully a onetime event.
08-13-2016, 07:51 PM   #3
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,528
Do you transfer via cable or card reader?
When first viewed some software will just show you the embedded jpeg but then build it's own jpeg from the RAW if set that way. So it is possible the embedded jpeg was fine which is what you saw and the RAW was corrupt which caused the jpeg built from it to be bad. No idea if Photo Mechanic does that or not.

Anyway, if the images are OK on the card then either the transfer method or the viewing software is to blame. And since they transferred OK the second time I would suspect the transfer method. Perhaps the card was not seated exactly right or the cable if you use that method.
08-13-2016, 08:01 PM   #4
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
The thought crossed my mind, about the embedded preview vs a new one. I do believe Photo Mechanic creates its own, but how it does it/what it uses as reference, I don't know.

I also suspected it could be card reader, which I used, related. Nothing indicates one thing or the other right now.

08-14-2016, 05:14 AM   #5
Pentaxian
LensBeginner's Avatar

Join Date: Sep 2014
Photos: Albums
Posts: 2,543
Card readers are little bastards of a device... one (of the cheap pen-drive kind) broke on me after not even a year, corrupting the SD that was inside in the process... I was just able to retrieve the pictures with a data recovery tool, but it was a close call...
08-14-2016, 09:51 AM   #6
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
QuoteOriginally posted by LensBeginner Quote
Card readers are little bastards of a device... one (of the cheap pen-drive kind) broke on me after not even a year, corrupting the SD that was inside in the process... I was just able to retrieve the pictures with a data recovery tool, but it was a close call...
Yeah, tell me about it - I once bought a usb stick kind of reader and it corrupted the cards pretty much at 50/50 rate.

I currently have two that I use, bought some 3 months ago. Now that I think about it, there might have been issue but only a few times before and I didn't suspect the readers. Instead, I either suspected card or camera issue.

The recent issues are many (handful) and show up in a new way.
08-15-2016, 10:02 AM   #7
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,525
if other things don't work, suspect a failing hard drive.

good luck!
08-19-2016, 05:42 PM   #8
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
I'm fairly certain now it's a card reader thing.

And that's depression, worrying and stressing. I thought I got them all, but with my kind of luck, I wanted to be extra sure, so I imported every single photo from the wedding into LR (I don't have the time to proof and need the cards tomorrow), let LR generate new thumbs (with auto-tone, so there's really truly being rendered new thumbs) and found a couple of more corrupted photos - replacing them again from the card solved it.

Anyhow - did the card reader manufacturers not get the memo, that we are in 2016? I find it impressive that data isn't being transferred in a more secure way - or that I'm not being made aware about transfer issues.

It takes ages to verify the files like this this method doesn't even guarantee anything. If the corruption shows in a too small part of a photo, then it will probably not show on the thumbs at all.

Me not likey :/

08-19-2016, 06:12 PM   #9
Pentaxian
aleonx3's Avatar

Join Date: Jul 2007
Location: Brampton, Ontario
Photos: Gallery | Albums
Posts: 3,880
QuoteOriginally posted by Zafar Iqbal Quote
I'm fairly certain now it's a card reader thing.

And that's depression, worrying and stressing. I thought I got them all, but with my kind of luck, I wanted to be extra sure, so I imported every single photo from the wedding into LR (I don't have the time to proof and need the cards tomorrow), let LR generate new thumbs (with auto-tone, so there's really truly being rendered new thumbs) and found a couple of more corrupted photos - replacing them again from the card solved it.

Anyhow - did the card reader manufacturers not get the memo, that we are in 2016? I find it impressive that data isn't being transferred in a more secure way - or that I'm not being made aware about transfer issues.

It takes ages to verify the files like this this method doesn't even guarantee anything. If the corruption shows in a too small part of a photo, then it will probably not show on the thumbs at all.

Me not likey :/
Do you have LR import the RAW files directly? I would copy (transfer) the RAW files directly into the hard drive first. As others have suggested, card reader could be problematic sometimes, I use a Transcend USB 3.0 card reader to xfer the files from the SD card to the computer.
08-19-2016, 06:25 PM   #10
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
No, I never import directly to LR. Always to HDD first, and then LR. I even have the card detection feature/open import dialog feature disabled.

I transfers using two Transcend USB 3.0 readers, plugged to a PCI-E board, which gives me USB 3.0.
08-19-2016, 09:04 PM   #11
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,528
Maybe a little off topic but I'm curious why anyone would not import to LR directly? Seems like double work. What is the reasoning behind doing it this way?
08-20-2016, 01:01 AM   #12
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
QuoteOriginally posted by jatrax Quote
Maybe a little off topic but I'm curious why anyone would not import to LR directly? Seems like double work. What is the reasoning behind doing it this way?
For me, proofing outside LR is much much faster and a reason alone not to import directly.
08-20-2016, 08:16 AM   #13
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,528
QuoteOriginally posted by Zafar Iqbal Quote
For me, proofing outside LR is much much faster and a reason alone not to import directly.
What do you use to proof? I always thought that quick proofing and selection was one of the key features of LR. Of course, I doubt I am importing the volume you are from wedding shoots. I generally have 50 to 100 shots max from any particular shoot.
08-20-2016, 10:58 AM   #14
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,160
Original Poster
I use Photo Mechanic - It's lightning fast and all I do here, is just tag photos. I don't use any fancy tools or features.

Before, I'd only remove the worst of the worst photos using Photo Mechanic, before importing to LR and then did further proofing in LR. The thought of having extra "in case" was nice, but during this winter and spring however, I got really frustrated by how much time I spend with the photos, so I've been trying to find ways to optimize my workflow - now I proof to almost final selects in Photo Mechanic and only then import.

With 50-100 shots, I think I would be fine with LR only too, but I often have 2000-3000 shots and that bit of delay that LR has when browsing or doing basic stuff, adds up in the long run.
08-20-2016, 11:17 AM   #15
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,528
QuoteOriginally posted by Zafar Iqbal Quote
but I often have 2000-3000 shots and that bit of delay that LR has when browsing or doing basic stuff,
Yes, I can see that. Sadly LR seems to get slower with each version. It does get irritating at times.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, cant, issue, pentax help, photography, photos, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 takes black photos normally but proper photos in live view? Newtophotos Pentax DSLR Discussion 7 06-04-2016 10:49 AM
645z camera and transfer photos on Pc sanluc Pentax Medium Format 7 09-21-2015 05:42 AM
transfer photos from K50 to excite tablet rca1 Pentax K-30 & K-50 8 03-31-2015 10:43 AM
Who is becoming nervous after the K5 vs. the D7000 announcement? jpzk Pentax News and Rumors 141 09-20-2010 07:04 AM
Suggestion "Speculation"threads should be closed after becoming OBE MRRiley Site Suggestions and Help 9 12-25-2008 03:47 PM



All times are GMT -7. The time now is 07:31 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top