Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-07-2016, 11:27 PM   #1
Junior Member




Join Date: Jul 2012
Location: Canberra
Photos: Gallery
Posts: 32
K-1 shutter release does not behave

Has anyone experienced the shutter release inconsistency? The AF locks on, but the shutter doesn't release. It has happened a number of times as if the camera is waiting for some parameter to fall into place, but I'm not sure what. Today when it happened I was in User2 mode which I have set up for landscape, and doing single shot, nothing fancy. I'll have another check of the release priority settings, but as I wrote, that doesn't seem to be the issue.

09-08-2016, 12:14 AM   #2
Senior Member
veato's Avatar

Join Date: Oct 2011
Location: Nottingham
Posts: 153
I get the same on my K-3 II but just assumed it was the cheap remote I was using. If someone can tell me any different though....
09-08-2016, 12:48 AM   #3
Forum Member




Join Date: Aug 2016
Location: Pyrenées Atlantiques
Posts: 55
Hello ,

Get the same with my K1 set manual mode for a long exposure with a ND1000 filter...
09-08-2016, 01:52 AM   #4
Pentaxian
Culture's Avatar

Join Date: Sep 2011
Location: Vaasa
Photos: Gallery | Albums
Posts: 628
I dont have a K-1, but most of the time if the release priority is set to focus release the shutter will not release if the camera feels focus has not been archived.

Could this be the case?

09-08-2016, 03:07 AM   #5
New Member




Join Date: Aug 2015
Posts: 9
Shutter release issue

I have had that problem. It could be it isn't set for release priority but the last time I found it i noticed that the last photo was taking a long time to write to the card, and I tried it using 3 different cards, and I assumed the buffer was full because of this. I did notice that I had set clarity up for photos and this seems to slow everything down since its doing some post processing to the photo. I assumed that this had caused the problem and haven't got anywhere with Pentax support providing a solution.
09-09-2016, 10:06 PM   #6
Junior Member




Join Date: Jul 2012
Location: Canberra
Photos: Gallery
Posts: 32
Original Poster
I am thinking now that it is two issues. Photos take longer when they need in camera processing (like setting +1 clarity, for example) and I think I have a slow card and the camera takes a while to write before ready to shoot again.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k-1 shutter release, pentax help, photography, release, shutter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shutter release cable for the K-1 AwesomeIan Pentax K-1 8 07-06-2016 02:40 PM
K100D shutter release not working Yarddog Troubleshooting and Beginner Help 3 02-25-2015 07:58 PM
K-5 Shutter Release or AF not sure which scotheran Troubleshooting and Beginner Help 9 04-29-2014 10:25 AM
K-5 shutter does not release lubibubi Pentax K-5 7 04-12-2014 09:47 PM
K-01 shutter release...like it or not? slackercruster Pentax K-01 4 07-20-2012 08:44 PM



All times are GMT -7. The time now is 03:46 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top