Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-19-2016, 02:04 AM   #1
New Member




Join Date: Sep 2016
Posts: 2
WhiteBalance mismatch when shifting from manual to Automatic (green) control

Hi Folks - Please help a beginner..


My K3 Pentax is 2 years old and have worked perfect so far. A new error has occured: When I take pics on Automatic (green), - pics er perfect and WhiteBalance (on AWB) also Works fine. However - on manuel setting (M, Sv, Tv Av) something goes wrong with WhiteBalance. Pics turns red, green, violet .... and it appears that WB/AWB is not able to Work at all. Is this an error in the sensor - or is i possible to correct the error with new or adjustede software. There is no "mismatch" or error indikation on screen.


Kind regards : VincentD - Verner Lynge

09-19-2016, 03:09 AM   #2
Ole
Administrator
Ole's Avatar

Join Date: Sep 2006
Location: Copenhagen, Denmark
Photos: Gallery | Albums
Posts: 3,785
Please check the custom image setting. If set to Cross Processing or some other funky setting you may get unexpected results. The default setting is Bright.

If all else fails, reset the camera to its factory settings in the Setup menu.
09-19-2016, 03:54 AM   #3
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,331
Yes, press Info or check the manual, and look for the Jpeg mode, Custom image settings, Cross processing, Digital filter (I'm not sure exactly what the names of these options are on your camera). These options can change the colours of your photos, sometimes subtle, sometimes big changes. I think there are three options that can affect the colours.
Factory reset is a good idea, but do it only after you tried everything else. You can also try updating the Firmware. This can sometimes cure a little hiccup. There are numerous threads and blog posts and even a youtube video about the firmware update, if you want to try.

Also, you can upload a photo or two, so that we can see the problem. Maybe then someone will have more ideas. We have had cases in the past where photos became all neon pink, and if I remember right those were caused by faulty SD card writing. Was a card problem. In worst case scenario, it could also be a sensor problem, but check everything else first. SD card or sensor problem is unlikely in this case, because it works correctly sometimes
09-19-2016, 11:49 AM   #4
New Member




Join Date: Sep 2016
Posts: 2
Original Poster
Fixed - thanx for your help

Thankyou Guys
Tried your suggest - but in the end a reset was the best solution. I took a while to find all my settings Again - but now it Works fine Again. Never found out what the WRONG setting was - or just an error in the sensorSW - but reset and restart.
Again thanx for your help.


VincentD

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, error, k3, pentax help, photography, pics, troubleshooting, white balance, whitebalance, whitebalance mismatch
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Helios 44M-4 Modification - From Automatic only to fully Manual Helios 1984 Maintenance and Repair Articles 1 03-12-2016 08:38 PM
Epson printers - dumb question about shifting from PK to MK ink frogoutofwater Digital Processing, Software, and Printing 5 10-28-2015 01:13 PM
DA 35mm Limited - Shifting viewfinder image in Manual Focus c.a.m Pentax SLR Lens Discussion 4 04-07-2015 06:22 PM
Manual control lost when popup flash is open gathomas72 Troubleshooting and Beginner Help 8 10-30-2013 11:00 PM
Fujinon 55mm f1.8 - Surgery to change from AUTOMATIC to manual Pepe Guitarra Troubleshooting and Beginner Help 14 01-28-2012 07:33 PM



All times are GMT -7. The time now is 02:26 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top