Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-24-2016, 10:18 AM   #16
Site Supporter
Robin CB's Avatar

Join Date: Jan 2016
Location: Sussex
Posts: 58
Original Poster
QuoteOriginally posted by UncleVanya Quote
(QUOTE)
Lets see the camera is 9 yrs old, and I NEVER cleaned the autofocus sensor . Yes it was filthy. OK it is no big deal to do just take off the Lens ,use your finger nail to lift up the mirror and on the very bottom is the autofocus sensor . whilist holding the mirror out of the way use the lens wipe to clean it, DISCLAIMER DO IT AT YOU OWN RISK. Having said that it is no big deal. AND no you don't use the mirror lock up for this procedure.
(END QUOTE)

Looking at the camera I am struggling to locate the AF Sensor. Lift up the mirror and it just looks like the main sensor is behind (pic below hopefully). There is something down at 5 o'clock - is that it?

Attached Images
 
09-24-2016, 01:31 PM - 1 Like   #17
Pentaxian




Join Date: Dec 2010
Location: Ontario
Photos: Gallery
Posts: 2,285
QuoteOriginally posted by Robin CB Quote
Thanks Brian. I will have a play with the menu as well.

EDIT:

I have just checked my menu - AF Mode is greyed out and AF.S is alongside, but I don't seem to be able to change it.

My firmware is up to date (or as up to date as a K100D can be), so it looks like I luck out there.
What shooting mode are you on? Some of the modes will force the AF behavior, 'Sport' mode will force AF.C, 'Macro' and 'landscape' will force AF.S and probably others. Try putting it in "P" mode or any of the M, Av, Tv.

I've never cleaned the AF sensor on mine either, but it's pointed to in the photo here: K100DS_AF_Module.jpg Photo by RiceHigh | Photobucket.
09-24-2016, 03:28 PM   #18
Site Supporter
Robin CB's Avatar

Join Date: Jan 2016
Location: Sussex
Posts: 58
Original Poster
QuoteOriginally posted by BrianR Quote
What shooting mode are you on? Some of the modes will force the AF behavior, 'Sport' mode will force AF.C, 'Macro' and 'landscape' will force AF.S and probably others. Try putting it in "P" mode or any of the M, Av, Tv.
Doh! Thank you for pointing that out Brian. So obvious now you mention it :-)

QuoteQuote:
I've never cleaned the AF sensor on mine either, but it's pointed to in the photo here: K100DS_AF_Module.jpg Photo by RiceHigh | Photobucket.
Thanks for this also Brian. Now to work out how to get something in there to clean it.
09-24-2016, 06:15 PM - 1 Like   #19
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,503
I have not done it not have I looked for it. I need to look in person at mine.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
autofocus, camera, hunting, issue, k100d, k100d autofocus, k3, k5, lenses, pentax help, photography, pm, post, tamron, tamron 18-200 f/3.5-6.3mm, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
On1 Photo Freezing, Hanging, Not Responding severalsnakes Digital Processing, Software, and Printing 21 09-17-2016 07:09 AM
K20d Autofocus Issue marcusjtaylor Troubleshooting and Beginner Help 3 04-27-2016 02:19 PM
Autofocus issue Mr. Ed Troubleshooting and Beginner Help 9 06-14-2015 11:55 AM
Tamron 70-200 f2.8 - autofocus issue HippyHippo Troubleshooting and Beginner Help 9 01-31-2015 03:43 PM
K100D Freezing up? FotoPete Pentax DSLR Discussion 4 09-22-2007 11:26 PM



All times are GMT -7. The time now is 05:01 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top