Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-07-2016, 12:17 AM   #1
Junior Member




Join Date: Jun 2013
Posts: 26
Problem with Tamron 70-200 on the K1

Problem with Tamron 70-200 on the K1, lens focus very weak and just over 4meter is not focusing at all.
this lens work excellent on a k5.
I'd love to help or solution
Sorry for my english it is not my primary language
thanks

10-07-2016, 12:29 AM   #2
Pentaxian




Join Date: Mar 2015
Location: Warsaw
Posts: 307
If you are using live view, it will not focus at all, its lens firmware issue, that Tamron don't care about.
But-it should work fine using optical viewfinder, I had mine mounted on K-1 and it was spot on. No problem at all.

Last edited by BigMackCam; 10-07-2016 at 02:46 AM. Reason: Edited masked vulgarity
10-07-2016, 12:37 AM   #3
Junior Member




Join Date: Jun 2013
Posts: 26
Original Poster
thanks reed
the Problem is with the optical viewfinder
10-07-2016, 01:17 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,668
Have you calibrated the AF? It's camera-specific.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

10-07-2016, 02:37 AM   #5
Junior Member




Join Date: Jun 2013
Posts: 26
Original Poster
i don't calibrate the lens. and yes it's only in this specific camera. other tamron and sigma lenses works good
10-07-2016, 03:20 AM   #6
Pentaxian




Join Date: Mar 2015
Location: Warsaw
Posts: 307
Well this seems to be problem within lens contacts on your K-1 or tamron, maybe there is some weak contact or no grounding. Try to rub clean both camera and lens mount with some technical alcohol.
What K-1 firmware version you are using? As far as I know there is no update for lensrom by Tamron for this model. I had some conversation with them about live view problems.
10-07-2016, 05:08 AM   #7
Site Supporter
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,775
This is one of my favorite lenses for the K1, which I bought at the same time as the body. I have found the AF performance superb with the optical finder (can't recall using it with live view). As others noted, I think there is a problem with this copy of the lens or body. I hope it is something as simple as the contacts, but he AF is screw drive so I don't quite understand how the contacts cause the AF to be "weak."
10-07-2016, 05:20 AM   #8
Pentaxian
bdery's Avatar

Join Date: Mar 2008
Location: Quebec city, Canada
Photos: Gallery
Posts: 5,865
QuoteOriginally posted by Reed Quote
If you are using live view, it will not focus at all, its lens firmware issue, that Tamron don't care about.
That could be true with older copies, but I can confirm that live view AF works with a new copy of the lens. It's not very reliable, but it does work.

10-07-2016, 05:53 AM   #9
Pentaxian




Join Date: Mar 2015
Location: Warsaw
Posts: 307
It depends on camera body-on K-5 it works nice, on K-S2 It is possible to focus with Live View ,but its very unreliable, on my K-30 its totally useless. At best I can get around 1 spot on shot with 20 tries. Using the same target. On tripod. With camera SR off. No remedy for this- and no interest to make it work by Tamron. There are few threads about that over here, and on web. On the other hand- PDAF works superb on every DSLR I've tried,including K-1, maybe slightly front focusing at 200/2.8 on my current K-S2. I got mine new, ordered from Tamron partner in june 2015. But I can't tell date of manufacture by serial number.
10-07-2016, 05:58 AM   #10
Pentaxian
virusn3t's Avatar

Join Date: Jul 2014
Posts: 612
Its strange i have been used a Tamron 70-200 on a K30, a K3 and a K1, and gradually the speed and accuracy improved with the newer camera. I dont have the lens anymore, but i didnt have any problem, do you know somebody with the same lens or camera with you can switch and try to replicate the problem?

10-07-2016, 06:15 AM   #11
Pentaxian




Join Date: Mar 2015
Location: Warsaw
Posts: 307
QuoteOriginally posted by virusn3t Quote
Its strange i have been used a Tamron 70-200 on a K30, a K3 and a K1, and gradually the speed and accuracy improved with the newer camera. I dont have the lens anymore, but i didnt have any problem, do you know somebody with the same lens or camera with you can switch and try to replicate the problem?
I don't know if OP can check this out with other DSLR but in my case:
Tried two copies of that lens, one from friend used extensively for few years, and mine-brand new-both performed very well using the viewfinder, but very poor with live view.
I don't really use LV other way than with manual focus, so its not an issue for me, but Tamron response was-the lens is ok, the design is old, and it will not work with LV -end of story, they don't have interest/option for fixing that. Lens was provided to their service centre with my DSLR.
10-07-2016, 07:28 AM   #12
Pentaxian




Join Date: Oct 2013
Posts: 879
QuoteOriginally posted by kobi. Quote
Problem with Tamron 70-200 on the K1, lens focus very weak and just over 4meter is not focusing at all.
this lens work excellent on a k5.
I'd love to help or solution
Sorry for my english it is not my primary language
thanks
Hi Kobi,

I bought my Tamron 70-200 when I owned my k5IIs and K3. It worked fine on both of them and it is working just fine on my K1. Tamron has a 6 year warranty. If it is a lens issue they should be able to fix it. Before you send it off to Tamron as others have a suggested, clean the contacts both on the lens and the body. Good luck and let us know how it turns out.
10-07-2016, 02:08 PM   #13
Moderator
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North East of England
Posts: 6,795
QuoteOriginally posted by bdery Quote
That could be true with older copies, but I can confirm that live view AF works with a new copy of the lens. It's not very reliable, but it does work.
That wasn't my experience, sadly. A few months ago I went through two brand new copies of this lens; one from stock, and a replacement that was sent to me as soon as it arrived in the UK from Tamron (about as new as you can get ). Neither of them functioned correctly in LiveView on my K-3 (and both had severe front-focusing issues )...
10-07-2016, 08:16 PM   #14
Junior Member




Join Date: Jun 2013
Posts: 26
Original Poster
Thanks guys.
Indeed I cleaned the contacts with alcohol and it is not help. The question is if the with calibration the lens will help?
my firmware is 1.30
10-10-2016, 08:55 AM   #15
Senior Member
hooverfocus's Avatar

Join Date: Aug 2010
Location: back home
Posts: 209
Can anybody be more specific about the problem they're having with this lens?

I tried my copy — bought 4 years ago, don't know if this qualifies as new or old — on the K-1, focuses reliably and fast with the optical viewfinder and focuses just fine, near and far, in LV, albeit much more slowly.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k1, lens, pentax help, photography, tamron, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax 1.4 converter on the 70-200 with K1 Paul2660 Pentax K-1 7 09-21-2016 04:54 AM
Old vs New on K-1 Tamron 80-200 F2.8 vs/ Tamron 70-200 F2.8 (plus SMCP F35-105 added) Erictator Pentax K-1 10 06-18-2016 12:19 PM
How does the new Pentax 70-200 compare to Tamron or sigma 70-200? Sandi in Halifax Pentax SLR Lens Discussion 27 04-28-2016 06:25 AM
K1 sample with 70-200 zmohie Pentax K-1 2 03-01-2016 06:48 PM
Help with Tamron 70-200 or Sigma 70-200 candgpics Pentax SLR Lens Discussion 9 05-01-2013 06:03 PM



All times are GMT -7. The time now is 03:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top