Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-11-2016, 10:55 PM   #1
New Member




Join Date: Oct 2016
Posts: 2
Cannot see folders in Pentax Digital Camera Utility navigation pane

I have just purchased the K-70 (which is wonderful by the way) and installed the Pentax Digital camera Utility 5 software which came with it. However the software (64-bit version updated to 5.6.2) is unusable as subfolders to my root "pentax" folder are not visible in the navigation pane at the base. I have a few photos in the root folder which show up as thumbnails, but my hundreds of photos are all in subfolders under that according to what camera they were shot on - and the folders are not visible to navigate to. I just installed an older version (version 4) and folders show up as thumbnails in that - but not in version 5. I have tried searching online for this issue but cannot find any reference to this issue. I have installed it on two separate PCs now with the same result. There are definitely folders there, but they aren't visible in PDCU5. What am I doing wrong?
cheers
Bill

10-12-2016, 12:59 AM   #2
Tas
Site Supporter




Join Date: Aug 2013
Location: Brisbane, QLD
Photos: Gallery | Albums
Posts: 1,246
QuoteOriginally posted by Landy Quote
I have just purchased the K-70 (which is wonderful by the way) and installed the Pentax Digital camera Utility 5 software which came with it. However the software (64-bit version updated to 5.6.2) is unusable as subfolders to my root "pentax" folder are not visible in the navigation pane at the base. I have a few photos in the root folder which show up as thumbnails, but my hundreds of photos are all in subfolders under that according to what camera they were shot on - and the folders are not visible to navigate to. I just installed an older version (version 4) and folders show up as thumbnails in that - but not in version 5. I have tried searching online for this issue but cannot find any reference to this issue. I have installed it on two separate PCs now with the same result. There are definitely folders there, but they aren't visible in PDCU5. What am I doing wrong?
cheers
Bill
Have a read here Bill, hopefuly it's what you're looking for: https://www.pentaxforums.com/forums/32-digital-processing-software-printing/3...-selected.html

Oh, and welcome to the forums.

Tas
10-12-2016, 01:08 AM   #3
Senior Member
johnhilvert's Avatar

Join Date: May 2015
Location: Canberra, ACT
Posts: 176
If you are connecting your images via a USB between the K70 and the PC, sometimes it will not scan the card fully to the sub-folders. This is more an issue with Windows 10 than PDCU5, I've found.

Try connecting your card with a separate card reader to the PC instead to see if that makes a difference.
10-12-2016, 01:14 AM   #4
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 4,261
Be sure you are in the Browser mode (click Browser button)
From the Menu - Windows - Default Layout

10-12-2016, 04:46 PM   #5
New Member




Join Date: Oct 2016
Posts: 2
Original Poster
Definitely in Browser mode. Thanks for the suggestion Tas, that was the problem - I figured out by accident last night before I read responses here. The browser was there, but it was totally hidden behind the 'histogram' pane which was taking up the whole left hand side of the screen. I noticed that the browser was there for a slit second after starting the program, but was then covered by the histogram pane. Closed the histogram and voila - there it was. Still odd that folders don't show up as icons in the small preview pane at bottom centre - they did in previous versions. And very odd that the histogram pane was taking up the whole left hand side of the screen by default after installation! BTW, this was on two separate machines, one win7 and one win10 (both 64-bit).
cheers
Bill
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, camera utility navigation, folder, folders, folders in pentax, issue, pentax digital camera, pentax help, photography, photos, thumbnails, troubleshooting, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob Pentax Digital Camera Utility Question..Sorry NachtSchicht Pentax K-1 12 05-22-2016 08:02 AM
Pentax Digital Camera Utility 4 Řyvind Kjellsen Troubleshooting and Beginner Help 17 02-21-2015 03:18 AM
Help me assess: Pentax Digital Camera Utility vs In Camera JPEG Arrvon Digital Processing, Software, and Printing 19 09-18-2011 10:47 AM
quick jpg extraction in Pentax digital camera utility? GSk Digital Processing, Software, and Printing 9 07-24-2010 05:12 PM



All times are GMT -7. The time now is 03:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top