Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-03-2016, 12:03 AM   #1
New Member




Join Date: Nov 2016
Posts: 1
k-x autofocus issue (not exactly the same problem as elsewhere on the forum!)

Hey everyone!

The problem I have is that while in AF mode (this is not a MF/AF switch problem) I have frequent trouble with auto focusing. When it fails the lens does move and brings the object into focus however I don't get the "beep" indicating that focusing has been successful and it therefore doesn't allow me to take the shot. I have the same issue using the Tamron (x-x) lens I use or if i switch back to the stock lens. To be fair I haven't done any rigours testing to see if there is some back or front focusing issue.

This only happens under certain conditions that I haven't really been able to define well. As an example, if i want to focus on an object and the AF is failing if i step back and zoom in to create a similar shot the AF may then work. Or if i'm taking a sort-of panoramic shot with something in the foreground AF may fail focusing on the foreground but succeed on the background.

I have tried playing around with the different focus modes but it does not seems to make any difference

I have had a shop undertake some repair work on it but it did not help so I think they just took me for a ride by replacing some parts without really diagnosing what the problem was. However they did clean everything in the course of the repair so i don't expect it is some issue like that.

I wondering if there is a calibration issue or something that i might be able to resolve from the internets!

tldr
- Camera in AF mode moves toward focus but does not "beep" to allow me to take the shot
- Only occurs when taking certain shots/focusing on certain objects in a shot
- Not an issue with the AF/MF switch
- Lens independent
- Camera shop have given it the once over and failed to fix.

Any help very much appreciated!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, camera, focus, help, issue, k-x autofocus issue, lens, pentax help, photography, repair, shot, switch, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not exactly new to the forum.... DrOlaf Welcomes and Introductions 4 07-24-2016 03:24 AM
Resolution is not the same as IQ, not even close. normhead Pentax SLR Lens Discussion 54 04-10-2016 07:41 AM
Can anyone tell me if the grip takes AAs like the k-3 and is the battery the same as Sorver Pentax K-1 6 02-22-2016 08:00 PM
Is the K-x the same video quality as K-7? justtakingpics Video and Pentax HDSLRs 2 04-23-2010 10:43 PM
PEF quality not the same as DNG... What the?? and jpeg :-( 123K10D Digital Processing, Software, and Printing 51 10-26-2007 01:19 AM



All times are GMT -7. The time now is 11:57 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top