Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-22-2017, 01:08 PM   #1
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
DA 55 aperture blades looked stopped down?

Can someone help me with this? My DA*55 1.4 aperture blades look stopped down slightly, when on the camera. Can someone please take a photo of their 55 1.4 when it's on the camera so I can compare? Thanks




Last edited by dcpropilot; 09-22-2017 at 02:28 PM.
09-22-2017, 02:41 PM   #2
Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 1,239
Where has the rest of the lens gone? That does not look normal
09-22-2017, 03:13 PM   #3
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
Original Poster
The hood is on. Everything externally is fine.
09-22-2017, 05:32 PM   #4
Site Supporter




Join Date: Mar 2007
Location: Christchurch, New Zealand
Photos: Gallery
Posts: 482
Mine open all the way. No sign of any closure of the aperture blades.

Regards

Chris

09-22-2017, 05:49 PM   #5
Site Supporter
mattt's Avatar

Join Date: Feb 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 2,807
Make sure it is mounted correctly- incomplete mounting will not result in fully opened aperture.
09-22-2017, 06:10 PM   #6
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
Original Poster
Hmmm. When I open the aperture lever all the way, the blades don't fully open either. I just got the lens back from Precision a couple of weeks ago. Maybe time to go back.
09-23-2017, 03:59 AM   #7
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,867
I think we had threads like this before. Some lenses seem to always have a little bit of the aperture blades visible. I think the tests have shown that this does not affect image quality at all. Bokeh is still perfectly round, the DoF is not "stopped down"
I don't think you can do anything about that, other than stop worrying

Feel free to search for those old threads, it has been a couple years
09-23-2017, 06:56 AM   #8
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
Original Poster
Seventhdr has one that opens all the way, so there is a difference between the two. And it just came out of repair, so I need to for it to be back to what is normal.

09-23-2017, 07:15 AM   #9
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
Original Poster
Perfect, thank you for the photo!
09-23-2017, 09:05 AM   #10
Pentaxian
Just1MoreDave's Avatar

Join Date: Feb 2007
Location: Aurora, CO
Photos: Gallery | Albums
Posts: 4,862
My blades retract fully. I thought about Na Horuk's comment above, so I switched the lens to manual focus and focused the lens to infinity and the minimum distance. In either case they retract all the way, on or off camera.
09-23-2017, 12:54 PM   #11
Site Supporter
dcpropilot's Avatar

Join Date: Mar 2010
Location: Vermont
Photos: Gallery | Albums
Posts: 468
Original Poster
Thanks for sharing that. Mine doesn't retract all way both attached and unattached. Almost like there is a hard stop getting in the way. The lever travels to the limit of the channel that it sits in (seems normal). Hopefully an easy adjustment. Not sure.
09-25-2017, 12:55 AM   #12
Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 1,239
You said that the lens had been in for repair. It looks like they have re-assembled the blades incorrectly. I have made the same mistake with some old A-series lenses when cleaning them and they looked like yours.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, aperture blades, blades, camera, da 55 aperture, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Aperture looks weird stopped down help! pepler Troubleshooting and Beginner Help 7 07-08-2017 05:16 AM
Dumped the Sony a7r after lens availability and PRICES looked steeply down reverendray Pentax SLR Lens Discussion 15 09-28-2016 09:34 AM
Stopped down vs. same native aperture 6BQ5 Pentax SLR Lens Discussion 8 07-16-2013 03:23 PM
K-x aperture problem: always fully stopped down on DA lenses amrocha Troubleshooting and Beginner Help 4 11-03-2011 03:47 PM
Down down down down... innershell Post Your Photos! 5 08-06-2009 05:45 PM



All times are GMT -7. The time now is 06:23 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top