Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-11-2017, 07:01 PM   #1
New Member




Join Date: Dec 2017
Posts: 1
K110d: No photo/shutter with autofocus AND onboard flash

Hello,

Hoping for some assistance troubleshooting my K110d. If I have the lens (I've tried both my factory WA and Tamron telefoto) in AF mode, then I am unable to shoot with the onboard flash, in either manual or auto mode. The lens autofocus, then the flash fires (redeye first, if selected), but then nothing. The shutter never opens. It shows me the settings screen on the back LCD (which mode I'm in, etc.) and then switches to manual flash mode. If I try again, the camera freezes and I have to open the battery door to reset it. If I choose the flash in MF mode, it works fine. If I set the flash to OFF with AF mode, it works fine. It is purely the combination of the two that causes problems.

I've tried a new set of batteries and done a software reset. It changed nothing.

Any ideas where to begin troubleshooting?

-Dan

12-11-2017, 07:58 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 47,767
Which flash are you using? Do you have multiple flashes to test with?

Could be some sort of a voltage issue.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

12-11-2017, 08:00 PM   #3
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 5,478
Do you get focus confirmation/lock (green hex lights up in viewfinder). No lock no shutter release in AF-S mode. The focus assist light means there isn't enough light or contrast for the system to focus on anything and the assist light may not even be sufficient depending on the conditions.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, autofocus, camera, fine, flash, k110d, lens, mode, onboard, pentax help, photography, reset, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stray light disable K3 onboard flash possible ? lotech Pentax DSLR Discussion 5 04-23-2016 11:37 PM
No onboard flash ? :( JimC1101 Pentax Full Frame 113 02-13-2015 04:52 PM
Using K 30 onboard flash for fill flash bcorson Pentax K-30 & K-50 12 02-18-2013 04:06 PM
May 1st, 2012 A Day Without the 99% No Work No School No Housework No Shopping jogiba General Talk 4 05-02-2012 02:48 AM
Pentax K10D and Onboard Flash matix Pentax DSLR Discussion 12 03-05-2007 07:53 PM



All times are GMT -7. The time now is 08:21 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top