Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-30-2018, 12:45 PM   #16
New Member
geb88's Avatar

Join Date: Jan 2016
Location: Warsaw
Photos: Gallery | Albums
Posts: 14
Original Poster
BigMackCam was kind to check the photos and on his display the photos looked right. I assume, that there is something with the Dell (might the last "creator's" upgrade for windows the cause? I will search to answer that).

Thanks for help!


Last edited by geb88; 01-30-2018 at 02:09 PM. Reason: typos
01-30-2018, 01:00 PM   #17
Senior Moderator
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North-East of England
Posts: 12,753
QuoteOriginally posted by geb88 Quote
BigMackKam was kind to check the photos and on his display the photos looked right. I assume, that there is something with the DEll (might the last "creator's" upgrade for windows the cause? I will search to answer that).

Thanks for help!
My pleasure

For what it's worth, a recent update to Windows 10 caused my Lenovo tablet to revert to a different profile than the calibrated one I'd produced...

Good luck!
01-30-2018, 01:13 PM - 1 Like   #18
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 32,931
QuoteOriginally posted by BigMackCam Quote
For what it's worth, a recent update to Windows 10 caused my Lenovo tablet to revert to a different profile than the calibrated one I'd produced...
Thanks for noting this. I will double check to make sure my Win 10 box is still using the proper calibrations.


Steve
01-30-2018, 03:28 PM - 1 Like   #19
Site Supporter
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Washington Cascades
Photos: Gallery | Albums
Posts: 11,812
I did not get the connection until @bigmackcam mentioned it but the profile on my monitors refused to load this week. I had to run a calibration and build new profiles. Coincidentally I did updates to Windows 10 the day before I noticed the profile was not loading. Hmm.....

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
brightness, camera, card, change, color, contrast, dell, download, exposure, image, jpg, jpgs, k50, k50 or dell, laptop, pentax help, photo, photography, settings, time, troubleshooting, wb
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Landscape What Lies Within? Kerrowdown Post Your Photos! 14 08-12-2018 07:57 AM
Amazon lies about their delivery services... SSGGeezer General Talk 3 11-29-2017 11:30 PM
Lies, darned lies and the media.... jeffkrol General Talk 2 11-29-2010 05:59 PM
Calibrating Dell U2311H and Dell 2209WA raider Digital Processing, Software, and Printing 19 06-22-2010 07:50 PM
Which Color Setting for Dell LCD? airsniper Digital Processing, Software, and Printing 5 08-07-2008 03:54 PM



All times are GMT -7. The time now is 11:10 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top