Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-12-2018, 09:57 PM   #1
New Member




Join Date: Feb 2018
Posts: 2
Mysterious line flaw in some digital images

Wondering whether anyone on the forum has any ideas about this anomaly in images from my wife's K-01.

Images have a thin line down the left side, and both RAW and Jpeg images from the same shot have the line.

I thought initially it was a flawed image sensor, but the mysterious thing is that the line is not always there - please take a look at the two images below, which were taken consecutively and within two seconds of one another. The first one has the line, the second one does not.

Would be grateful for any suggestions, especially as to the likelihood of whether this can be fixed or not.

Many thanks.

Attached Images
View Picture EXIF
PENTAX K-01  Photo 
View Picture EXIF
PENTAX K-01  Photo 
02-12-2018, 10:25 PM - 3 Likes   #2
pjv
Moderator
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 5,094
Hi, and welcome to the forums. Sometimes the SD card itself becomes corrupted and can present issues like this. If the contacts on either the card or camera are damaged/dirty, this can happen. Try a new card 1st, and see if the problem persists. Good luck.
02-12-2018, 10:53 PM - 1 Like   #3
New Member




Join Date: Feb 2018
Posts: 2
Original Poster
I've just swapped out the SD card and shot a few, and so far none of them seem to have the line on them, so your diagnosis seems to have been exactly right. Your kind response has saved me a great deal of trouble - many thanks!
02-12-2018, 10:56 PM - 1 Like   #4
pjv
Moderator
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 5,094
QuoteOriginally posted by Enantiodromia Quote
I've just swapped out the SD card and shot a few, and so far none of them seem to have the line on them, so your diagnosis seems to have been exactly right. Your kind response has saved me a great deal of trouble - many thanks!
Most welcome. I hope that your issue is solved. Good luck.

02-13-2018, 12:21 PM   #5
New Member




Join Date: Feb 2018
Posts: 5
Good to know. I would keep this SD card because I kinda like the effect.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flaw, image sensor, images, k-01, line, line flaw, pentax help, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
You command line, I command line, we all command line for Linux. (^o^ ) <3 The Squirrel Mafia General Talk 46 01-11-2018 06:29 AM
mysterious underexposure holidayformat Troubleshooting and Beginner Help 5 11-12-2016 02:43 AM
Linux kernel flaw boriscleto Digital Processing, Software, and Printing 13 01-20-2016 01:00 PM
Is manual control the only flaw? penquin Video and Pentax HDSLRs 38 10-26-2011 11:25 AM
Security flaw in Internet Explorer Damn Brit General Talk 36 12-21-2008 08:40 PM



All times are GMT -7. The time now is 11:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top