Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-11-2018, 10:30 AM   #1
Senior Member




Join Date: Apr 2014
Location: Houston, TX
Photos: Gallery
Posts: 190
Lens stuck on a vivitar macrofusing teleconverter

I am not sure what happened, but one of my pentax-a 50mm 1.7 lens got stuck on the teleconverter and I am not able to get it off. I have put other lens on my teleconverter multiple times and its never caused any issues. not sure what happened this time. The only thing i can notice is that now the aperture lever seems to not rotate fully as I try to take it out. On the lens I am not able to go to A mode, instead of being able to go all the way to f22 and then A mode, it only goes till F16 when the lens is locked to the teleconverter. When I try to loosen the lens off it only loosens when the aperture is fully open, if its at f16, i cannot even try to unlock it. Anyone has any ideas on what could be wrong and how I can get this off.

Thanks.

04-11-2018, 11:20 AM   #2
Site Supporter
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Washington Cascades
Photos: Gallery | Albums
Posts: 12,906
Pentax-A 50 f/1.7 has a plastic thingy that holds the ball in the aperture ring. This often breaks off and gets stuck causing the aperture ring to lock up. I'm not sure if that would cause the lens to get stuck on the TC though. But it might depending on where the loose plastic thingy ended up.

The plastic thingy is heat welded to the lens and eventually breaks loose. If you can get it apart it can be glued back on with epoxy, if you get all the parts out OK.
04-11-2018, 11:43 AM   #3
Senior Member




Join Date: Apr 2014
Location: Houston, TX
Photos: Gallery
Posts: 190
Original Poster
thanks for the reply. I managed to apply some force and it came out. not sure what caused it to get stuck though. i tried other lenses after that and they all seem to be working. So hopefully it was a lens specific issue. I could delete this thread, but not sure how to..
04-11-2018, 11:56 AM   #4
Pentaxian
Just1MoreDave's Avatar

Join Date: Feb 2007
Location: Aurora, CO
Photos: Gallery | Albums
Posts: 5,893
It kind of sounds like the TC has jammed on the lens aperture lever. It has been many years since I took one of those TCs apart but I vaguely recall that removing the rubber focus grip revealed that the barrel was two halves, joined by the focus grip glue. So my first thought is the haves came loose, rotated independently, jammed the aperture lever and now the lens can't rotate enough to unmount. You could test that theory by seeing if the two halves of the TC barrel actually can move independently.

I know the TC does come apart because I repaired the springs for the lens contacts once. I just can't find any pictures or descriptions how it comes apart.

04-11-2018, 12:29 PM   #5
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 40,756
QuoteOriginally posted by donpjt Quote
I am not sure what happened, but one of my pentax-a 50mm 1.7 lens got stuck on the teleconverter and I am not able to get it off. I have put other lens on my teleconverter multiple times and its never caused any issues.
The known aperture ring issues on the A 50/1.7 may be a factor, but a jam-up of the aperture actuator and/or the aperture ring position coupling is a more likely cause. The couplings on TCs and extension tubes are not made to the same standard as those on most camera bodies and if either lever on the lens slips past the coupler on the TC, the lens may get stuck.


Steve
04-11-2018, 01:16 PM   #6
Moderator
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 8,461
QuoteOriginally posted by stevebrot Quote
The known aperture ring issues on the A 50/1.7 may be a factor, but a jam-up of the aperture actuator and/or the aperture ring position coupling is a more likely cause. The couplings on TCs and extension tubes are not made to the same standard as those on most camera bodies and if either lever on the lens slips past the coupler on the TC, the lens may get stuck.


Steve
I would second this. Indeed the user manual for this TC states:

QuoteQuote:
Mounting
To insure proper meter coupling with your camera, first mount your Vivitar Macro Focusing Teleconverter to your camera as you would any of your lenses. Seat it securely; do not overtighten. Attach your lesns to the Teleconverter in the same manner as you would attach it to your camera. Properly mounted, the Macro Focusing Teleconverter coupling system fully maintains automatic meter and diaphragm operations.
Note the manual also warns with lenses longer then 200mm or heavy lenses the lens should be supported while turning the focus ring on the TC. Otherwise you could put excessive wear on the mechanism.
04-11-2018, 02:42 PM   #7
Senior Member




Join Date: Apr 2014
Location: Houston, TX
Photos: Gallery
Posts: 190
Original Poster
Thanks for all the replies. However I did not know that the A 50/1.7 already had aperture ring issues. either way I was able to get it off with a some force.. Not ever going to attach the A 50 1.7 to that ever again

04-11-2018, 02:55 PM   #8
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jun 2009
Location: Melbourne Australia
Photos: Albums
Posts: 1,256
I don't know about the 1.7 but my pentax-a 50mm 1.4 has a pin which extends in the "A" position.

This may potentially get stuck in a screw head or similar.

Taking the lens out of "A" could be the answer.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, camera, f16, lens, mode, pentax help, photography, teleconverter, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
KX stuck in autofocus, but switch is stuck in MF icywarm Troubleshooting and Beginner Help 4 08-07-2012 07:21 AM
Pentax 300mm prime stuck to Tamron teleconverter gazelle01 Troubleshooting and Beginner Help 14 09-23-2011 06:02 AM
PK-M 50/1.4 ring stuck, back-plate screws stuck fungiman_md Troubleshooting and Beginner Help 4 05-10-2011 12:54 AM
Help!! Vivitar teleconverter stuck on my camera :-( annod Pentax SLR Lens Discussion 5 10-04-2009 10:33 PM



All times are GMT -7. The time now is 10:46 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top