Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-19-2018, 09:53 AM   #1
New Member




Join Date: Jun 2012
Location: Davao, Philippines
Posts: 9
O-FC1 Flucard - problem reading back images

I was shooting today with my K3II and filled the Sandisk Ultra card in slot 1, so images were written to the Flucard installed in slot 2. While I was shooting, I found that it frequently took a very long time to recall images for review.

Then, when I arrived home and loaded the images onto my computer (using a standard SD card reader via USB), I had no problems with the images on the Sandisk, but many of the images from the Flucard failed to copy, or only copied partially. When re-copying those failed images, some of them took multiple attempts before they copied cleanly. I did, eventually, manage to get all the images, but it was a a frustrating exercise.

Throughout the time the card was in the reader, I noted that the Flucard frequently issued its 'initialisation beeps'.

In case it is relevant, I run Linux on all my computers, but I'm not sure that this is a computer problem, since reviewing images 'in camera' was also exhibiting problems.

Is this a known issue with the Flucard, or is it a recognised failure mode? Are there any steps I can take to identify the cause and/or remedy the problem?

The Flucard is on V00.01.00.01 (card) and V00.01.00.02 (contents) firmware - I can't find any newer.

04-19-2018, 10:08 AM   #2
Veteran Member




Join Date: Jan 2011
Location: 12822
Photos: Albums
Posts: 447
I have not seen the same behavior on mine. Although i rarely read from the FLU card.
I have my camera set to write RAW to the card in slot 1 and JPEG to the FLU in slot 2.

can you read it fine if you run a USB cable from the camera to the computer?
are you tryin to read raw or jpeg off the card?
can you see the images fine from the card on the camera?
04-19-2018, 12:10 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 47,039
Formatting the problematic card might help.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-19-2018, 07:13 PM   #4
New Member




Join Date: Jun 2012
Location: Davao, Philippines
Posts: 9
Original Poster
QuoteOriginally posted by link81 Quote
I have not seen the same behavior on mine. Although i rarely read from the FLU card.
Same here.

QuoteQuote:
I have my camera set to write RAW to the card in slot 1 and JPEG to the FLU in slot 2.

can you read it fine if you run a USB cable from the camera to the computer?
No apparent problems.

QuoteQuote:
are you tryin to read raw or jpeg off the card?
jpeg

QuoteQuote:
can you see the images fine from the card on the camera?
Apart from very lengthy delays when attempting to switch from capture to review mode, no problems.

04-23-2018, 05:14 AM   #5
Veteran Member




Join Date: Jan 2011
Location: 12822
Photos: Albums
Posts: 447
I agree with Adam, try a format, sounds like there is some corruption on the card.
I can switch to review mode without any issues.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, computer, flucard, images, o-fc1 flucard, o-fc1 problem reading, pentax help, photography, reader, sandisk, slot, time, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: O-FC1 Flucard Kameko Sold Items 4 03-31-2017 09:52 AM
For Sale - Sold: Pentax Flucard O-FC1 atcoombs Sold Items 3 06-03-2016 09:08 AM
Flucard pro vs. O-FC1 Flucard pro monopixlz Pentax Camera and Field Accessories 2 11-29-2015 02:45 PM



All times are GMT -7. The time now is 09:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top