Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-15-2019, 04:28 AM   #1
New Member




Join Date: May 2019
Posts: 5
Flu card problem

When I turn camera on the wifi symbol is grey but as soon as I try to connect my phone or laptop it doesn't turn white but it disappears. It keeps trying to take pictures and sends an error message of Pentax says it is not preforming properly. In live view the camera is working properly but the screen on other devices show the controls but nothing of the live view screen and is remains black. Thanks

05-15-2019, 12:47 PM   #2
Loyal Site Supporter
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 11,742
Which camera?
05-16-2019, 12:04 AM   #3
Pentaxian




Join Date: Jul 2009
Location: London
Posts: 960
It only works with certain browsers. What are you using?
05-16-2019, 01:54 AM   #4
Senior Member




Join Date: Oct 2018
Location: Tokyo
Posts: 160
Chrome on Android works for me.

05-16-2019, 04:28 AM   #5
Loyal Site Supporter
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 11,742
We still need to know what camera you're you're using, not all cameras use a flu card.
05-17-2019, 01:26 PM   #6
New Member




Join Date: May 2019
Posts: 5
Original Poster
QuoteOriginally posted by photolady95 Quote
Which camera?
K3. I went to a Mac but it did work 4 or 5 months ago on my pc.
05-17-2019, 01:27 PM   #7
New Member




Join Date: May 2019
Posts: 5
Original Poster
QuoteOriginally posted by JohnX Quote
It only works with certain browsers. What are you using?
Google Chrome. I forgot to mention that I just went to a Mac book pro but I worked a few months ago on my pc.
05-17-2019, 03:20 PM   #8
Site Supporter
Site Supporter
RobA_Oz's Avatar

Join Date: Nov 2008
Location: Tasmania, Australia
Photos: Gallery
Posts: 5,280
Hi Scott. Have your tried using Safari or Firefox on your MacBook Pro? Regardless of that, the fact that it also doesn’t work on your phone suggests to me that there might be a fault on the card.

I assume that you’ve successfully made a WiFi connection to the MacBook, by the way. It won’t necessarily automatically connect, especially if you’re already connected to another WiFi network. What information are you seeing in Settings?

05-17-2019, 03:38 PM   #9
New Member




Join Date: May 2019
Posts: 5
Original Poster
QuoteOriginally posted by RobA_Oz Quote
Hi Scott. Have your tried using Safari or Firefox on your MacBook Pro? Regardless of that, the fact that it also doesnít work on your phone suggests to me that there might be a fault on the card.

I assume that youíve successfully made a WiFi connection to the MacBook, by the way. It wonít necessarily automatically connect, especially if youíre already connected to another WiFi network. What information are you seeing in Settings?
Yes if has connected as I can hear the shutter active when I click on the shutter button. I will try Firefox as I hear it is a good system. I will advise. Thanks for the help
05-18-2019, 06:41 AM   #10
New Member




Join Date: May 2019
Posts: 5
Original Poster
Update. Firefox,safari,and google chrome and it still wonít show live view on laptop, pc,phone,or tablet.
6 Days Ago   #11
Site Supporter
Site Supporter
RobA_Oz's Avatar

Join Date: Nov 2008
Location: Tasmania, Australia
Photos: Gallery
Posts: 5,280
QuoteOriginally posted by Scott Ousterhout Quote
Update. Firefox,safari,and google chrome and it still wonít show live view on laptop, pc,phone,or tablet.
I guess itís fairly clear from that, that thereís a problem with the card itself.

Have you tried resetting the cardís communication settings (p14 of the Ricoh guide, here)?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flu card, live, pentax help, photography, screen, troubleshooting, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem using Flu-card in computer gebco Pentax K-3 8 07-13-2015 12:52 AM
K3 + flu card "memory card error" (both new) rburgoss Troubleshooting and Beginner Help 28 02-10-2015 01:16 PM
Flu card connection problem troenaas Troubleshooting and Beginner Help 8 12-05-2014 01:43 PM
eyefi card to remote view or only flu card? Daniel Darko Troubleshooting and Beginner Help 25 06-20-2014 05:12 AM
K-r and flu-card or eye-fi card fizzyvimto Pentax K-r 2 01-02-2014 12:58 AM



All times are GMT -7. The time now is 02:28 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top